Results 1 to 7 of 7
  1. #1
    Newbie
    Join Date
    May 2008
    Posts
    7

    Default vpn terminates at router before untangle how to setup untangle to pass remote subnet

    Hi All,

    I'm sure this has already been answered but I can't the relevent post!

    I have the following network setup.

    office A 192.168.1.0/24 - untangle in bridge mode 192.168.1.253 - office A router lan int 192,168.1.254 ~IPSEC VPN terminating at routers ~ office B router lan int 192,168.2.254- office B 192.168.2.0/24

    What do i need to do to get the untangle box to pass traffic on the 192.168.2.0/24 through.

    Bypass rules only seem to allow 1 address not an entire subnet?

    Thanks all,

    Stuart

  2. #2
    Untangle Ninja
    WebFooL's Avatar
    Join Date
    Jan 2009
    Location
    Sweden (Eskilstuna)
    Posts
    4,583

    Default

    Hi and welcome,
    If i understand you correct then the IPSEC VPN Server is in the insede of the Bridge configuration and you want to bypass it?

    In that case check
    Config>Networking>Advanced "Bypass Rules" There should be a IPSEC bypass rule there make sure that it is checkt.

    To make 192.168.2.0/24 traffic flowing thru the untangle you will need to add a alias on that range or change the mask from /24 to/16.

  3. #3
    Newbie
    Join Date
    May 2008
    Posts
    7

    Default

    Hi WebFooL,

    Thanks for the quick reply but the VPN server is on the external interface of untangle the (VPN terminates at the ADSL router). How would i configure this?

    Thanks

    Stuart

  4. #4
    Untangle Ninja
    WebFooL's Avatar
    Join Date
    Jan 2009
    Location
    Sweden (Eskilstuna)
    Posts
    4,583

    Default

    Try chaning the subnetmask to /16 insted of /24.
    Otherwise it will not send traffic for the 192.168.2.0 network thrue the bridge.

  5. #5
    Newbie
    Join Date
    May 2008
    Posts
    7

    Default

    is that on IP Address Aliases?

  6. #6
    Untangle Ninja
    WebFooL's Avatar
    Join Date
    Jan 2009
    Location
    Sweden (Eskilstuna)
    Posts
    4,583

    Default

    There is 2 solutions to this problem.
    1 is adding a Alias for the othernetwork,
    2 is changing the subnet on the nic so that it includes the other network.

    So
    Config>Networking "Interfaces" Edit on the one that isent bridge.
    Then change the "Primary IP Address and Netmask:" from 192.168.1.253/24 to 192.168.1.253/161

  7. #7
    Newbie
    Join Date
    May 2008
    Posts
    7

    Default

    Great thanks I think that worked!

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

SEO by vBSEO 3.6.0 PL2