Results 1 to 2 of 2
  1. #1
    Untangler
    Join Date
    Jun 2010
    Posts
    66

    Default Name Specified in the network control block in is use on a remote adapter

    My specs
    OS All Windows 7
    All Gigabit network wired going to a Netgear level 2 switch
    Untangled, is my DHCP server and gateway.
    Problem
    My comptuer can't access my network any more, when I do a ipconfig /renew i get this message "An Error occurred while renewing interface Local Area Connection : The name spacified in the network control block <NCB> is in use on a remote adapter.
    The NCB is the data"
    At first this started on my desktop, I rebooted everything, untangled switch computer. and now it is doing the same thing on my laptop directly wired and a netbook wireless.
    When the problem first started, I couldn't resolve my desktop name, I had to use my direct IP, (but I has internet and everything seamed to be working. so that is when I did a ipconfig /release and a ipconfig /renew, and then the real problem began.

    I think it is an Untangle problem, because I plugged my desktop directly into my Untangle box, and got the same result.
    I also got an old Linksys router I wasn't useing and both my laptop and desktop got DHCP served from that just fine.
    Also, I don't think it is an windows problem because I notice that untangle didn't DHCP serve my desktop's PXE request.

    Any help would be much appreciated.

  2. #2
    Untangler
    Join Date
    Jun 2010
    Posts
    66

    Default Found a solution

    I found my problem, I had some people over at my house yesterday and they all got on my network, with there divices (laptops itouchs ect), that must have filled up my lease Limit witch was 50. After I put it at 100 it all worked. I would have put it higher to begin with but i didn't think the Static DHCP counted against my Lease limit.

    But what I don't get is why it didn't remove the addresses or replace them, when they left. it still has them in the Current DHCP Entries. \
    Also after about 8 hours of trying to solve this, I notice, it would let the computers connect once, then when I do a release and renew it wont give them there IP back. Even when they are in the Static DHCP table.

    Any thoughts or comments on this?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

SEO by vBSEO 3.6.0 PL2