Page 1 of 2 12 LastLast
Results 1 to 10 of 14

Thread: RDP and VOIP

  1. #1
    Newbie
    Join Date
    Feb 2009
    Location
    Janesville WI
    Posts
    10

    Default RDP and VOIP

    I currently have untangle running at the router and VPN at 2 locations. I have set up Qos to put priority on my voice and that is working great, except if anyone uses Remote Desktop and looks at images etc (lots of traffic) the voice begins to jump. Is there a built in RDP qos? How would i turn it off? Everything else gets limited correctly, but not RDP even if i create a Qos for it...

    Please HELP!

  2. #2
    Untangle Junkie dmorris's Avatar
    Join Date
    Nov 2006
    Location
    San Mateo, CA
    Posts
    12,834

    Default

    you probably just need to change your connection limits on the QoS.

    there is no built in for RDP.

    welcome to the forums!
    Attention: Support and help on the Untangle Forums is provided by volunteers and community members like yourself.
    If you need Untangle support please call or email support@untangle.com

  3. #3
    Newbie
    Join Date
    Feb 2009
    Location
    Janesville WI
    Posts
    10

    Default

    What do you mean the connection limits?

    I still do not understand why every other type of traffic does not effect the voice, except for RDP...

    Thanks for the quick response

  4. #4
    Untangle Ninja proactivens's Avatar
    Join Date
    Sep 2008
    Location
    Greensburg, Pa
    Posts
    2,353

    Default

    RDP is a connection oriented protocol and cannot (or should not) be throttled by QOS. What you can do on your TS is limit the color depth to 16 bit, disable sound, serial, and USB port redirection and that should cut your RDP bandwidth down a considerable amount.
    www.nexgenappliances.com
    Toll Free: 866-794-8879
    UNTANGLE STAR PARTNER
    Follow us at spiceworks!

  5. #5
    Newbie
    Join Date
    Feb 2009
    Location
    Janesville WI
    Posts
    10

    Default

    Thanks i have done all that...

    It is still disrupting the voice (we have 10 people who are connected via RD all the time through the tunnel) I know i should not Shape the RDP traffic, but i do not see a way around, and other suggestions?

  6. #6
    Untangle Ninja proactivens's Avatar
    Join Date
    Sep 2008
    Location
    Greensburg, Pa
    Posts
    2,353

    Default

    What exactly are the users doing on the TS sessions and what OS are you running on the TS?
    www.nexgenappliances.com
    Toll Free: 866-794-8879
    UNTANGLE STAR PARTNER
    Follow us at spiceworks!

  7. #7
    Newbie
    Join Date
    Feb 2009
    Location
    Janesville WI
    Posts
    10

    Default

    They are mostly using Microsoft Great Plains (Accounting, ERP), Outlook, Word, and very little internet surfing.

    It is fine most of the time, but every time somone opens the Great Plains or Word, or anything it needs to send the full screen and graphics the phones get all messy.

    The server is Win 2003 R2 (TS Limit to 16bit, no sound, no drives, no printers)

    Untangle is doing great for everything else, just RDP is making it jump. I wish there was a way to put RDP just below VOIP on the QoS.

    By the way thank you to everyone who is replying your help is greatly appreciated! Untangle has saved me many a time..and hope it can here again.

  8. #8
    Untangle Junkie dmorris's Avatar
    Join Date
    Nov 2006
    Location
    San Mateo, CA
    Posts
    12,834

    Default

    Quote Originally Posted by seeus4it View Post
    What do you mean the connection limits?
    I mean lower your upstream downstream connection settings in QoS.

    if they're still using too much, then you have to lower it further...
    Attention: Support and help on the Untangle Forums is provided by volunteers and community members like yourself.
    If you need Untangle support please call or email support@untangle.com

  9. #9
    Newbie
    Join Date
    Feb 2009
    Location
    Janesville WI
    Posts
    10

    Default

    Quote Originally Posted by dmorris View Post
    I mean lower your upstream downstream connection settings in QoS.

    if they're still using too much, then you have to lower it further...
    Wont that limit everything, not just Remote Desktop? We are not saturating our line, even with just one call and one RDP session it does it. So i am not following you here, unless i am misunderstanding you? (Which is quite possible)

  10. #10
    Untangle Ninja proactivens's Avatar
    Join Date
    Sep 2008
    Location
    Greensburg, Pa
    Posts
    2,353

    Default

    If you were on windows 2008 server I would suggest you use TS remote app or TS web app but you cant do that on a 2003 server.
    www.nexgenappliances.com
    Toll Free: 866-794-8879
    UNTANGLE STAR PARTNER
    Follow us at spiceworks!

Page 1 of 2 12 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

SEO by vBSEO 3.6.0 PL2