Results 1 to 3 of 3
  1. #1
    Newbie
    Join Date
    Jun 2008
    Posts
    11

    Exclamation Syntax Error in Block Message

    We recently installed our UT 5.2 (bridge mode). Everything seems to work fine, except that one of the owners started getting "Runtime Error has occured" messages every time he started his laptop.

    After running through the Microsoft Script Editor, it appears that there is a syntax error in Line 4 of "http://x.x.x.x/spyware/detect.jsp".

    Since I'm a newbie, I don't know if this is the right forum for this. But since it is a Spyware Blocker problem, it seemed logical.

    Moderators should feel free to redirect me to the right place.

    Thanks,

    Alex

  2. #2
    Untangle Ninja juank's Avatar
    Join Date
    Aug 2007
    Location
    Athens
    Posts
    1,474

    Default

    I don't understand why is he getting that message. Untangle is client-less.
    --------------------------------
    Juan Machado
    --------------------------------

  3. #3
    Newbie
    Join Date
    Jun 2008
    Posts
    11

    Red face oops . . .

    Sorry. I forgot to mention that we have tracked the problem to Windows Live Messenger.

    It has an "advertisement" window at the bottom which occasionally tries to load from a prohibited site (i.e., doubleclick). Something about the .jsp file that UT sends instead throws an error when Live Messenger tries to load it.

    Does that help?

    --Alex

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

SEO by vBSEO 3.6.0 PL2