Results 1 to 4 of 4
  1. #1
    Master Untangler
    Join Date
    Aug 2008
    Posts
    284

    Default Spyware Blocker Causing Long Page Loads

    I was moving some stuff around at home and accidentally cold rebooted my Untangle server. After that, I started having weird problems.

    Whenever I do a refresh of a web forum I visit, the page takes a long time to load. Spyware Blocker usually performing url blocking; most likely advertisements. They seem to be doubleclick advertisements. When it is doing this, in the lower left hand corner of my Firefox browser, I can see a heading that says "Connecting to <ip address of Untangle>" and it will stall out there for a while before finally opening the page. They were all blocked. I've seem this happen with some other websites as well. In the case of this website, it appear to be doubleclick.net ads. I've seen it happen with other websites and other advertisements.

    Turning off Spyware Blocker corrects the problem. I tried turning off then removing Spyware Blocker and then adding it back to the rack. That didn't work.

    I went ahead and shut down the server via the "shutdown" option on the system console itself. Once it booted back up, everything started working again. Seemed faster too!

    The problem is resolved but I was curious if anyone else had come across something like this? Also, if someone else encounters this problem, this post will hopefully help them out.

    As always, great product.

  2. #2
    Master Untangler
    Join Date
    Jan 2008
    Posts
    185

  3. #3
    Master Untangler
    Join Date
    Aug 2008
    Posts
    284

    Default

    Yup, after reading that, I remembered that I did, in fact, block out local http admin access. Although the reboot cause the problem to go away, it would probably come up again if I was to hit a blocked url.

    This option really needs to be labeled for future reference.

  4. #4
    Untangle Ninja sky-knight's Avatar
    Join Date
    Apr 2008
    Location
    Phoenix, AZ
    Posts
    26,163

    Default

    Yeah it would be nice if we could disable http management without killing the local web server entirely. If my memory is serving me versino 6.0 is supposed to run a full Apache server... if it does we could always add an .htaccess file to the webstart directory and kill all access unless it was ssl.
    Rob Sandling, BS:SWE, MCP
    NexgenAppliances.com
    Phone: 866-794-8879 x201
    Email: support@nexgenappliances.com

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

SEO by vBSEO 3.6.0 PL2