Page 2 of 2 FirstFirst 12
Results 11 to 15 of 15
  1. #11
    Untangle Junkie dmorris's Avatar
    Join Date
    Nov 2006
    Location
    San Carlos, CA
    Posts
    17,747

    Default

    Quote Originally Posted by jonc View Post
    The only time the part that says "Spyware Blocker signatures were last updated: " gets updated is when I remove and re-add the Spyware Blocker on the rack or after a system reboot.

    I'm thinking maybe the system does get the update but it's just not updating the "Spyware Blocker signatures were last updated: " part. Is there a way to find out when it was last updated from the console? Maybe a file somewhere that contains the list of urls to block or by querying the database (I noticed postgres is installed)?

    Thanks!
    no, the update date is based on the date of the signatures file.
    If you reinstall it just touches the file.

    In other words, it is: most_recent of "last update" or "install time"
    Attention: Support and help on the Untangle Forums is provided by volunteers and community members like yourself.
    If you need Untangle support please call or email support@untangle.com

  2. #12
    Untanglit
    Join Date
    Dec 2008
    Posts
    26

    Default

    Thanks for clearing that up dmorris. My Spyware Blocker signatures just got updated this morning at 1:00am. How often does Untangle check for spyware blocker signatures update?

  3. #13
    Untangle Junkie dmorris's Avatar
    Join Date
    Nov 2006
    Location
    San Carlos, CA
    Posts
    17,747

    Default

    Quote Originally Posted by jonc View Post
    Thanks for clearing that up dmorris. My Spyware Blocker signatures just got updated this morning at 1:00am. How often does Untangle check for spyware blocker signatures update?
    off the top of my head its either every one hour or every six hours.
    Attention: Support and help on the Untangle Forums is provided by volunteers and community members like yourself.
    If you need Untangle support please call or email support@untangle.com

  4. #14
    Untangle Ninja
    Join Date
    Jan 2009
    Posts
    1,184

    Default

    UT 6.0.2 in bridge mode.
    The Phish and Virus modules are turned on and updated today.
    The Spam module updated today though it has never been turned on.

    The Spyware blocker on the other hand hasn't updated sigs since Feb 5, 09.
    It's active with 932 thousand pages scanned and I did power cycle the module last week, but that made no difference.

    Has anyone that has r&r'd the module had success with continual updating thereafter?

  5. #15
    Untangle Ninja
    Join Date
    Jan 2009
    Posts
    1,184

    Default

    I had to power down this UT box that fails to show updates in the gui.
    When I brought it back up, it showed the Spyware and the other modules updated as of the restart date.
    Here, 3 days later, Spyware still shows that same date of restart though the other modules show they updated each day through today.

Page 2 of 2 FirstFirst 12

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

SEO by vBSEO 3.6.0 PL2