Page 1 of 4 123 ... LastLast
Results 1 to 10 of 37
  1. #1
    Untangle Junkie dmorris's Avatar
    Join Date
    Nov 2006
    Location
    San Carlos, CA
    Posts
    17,486

    Default 8.0 RC3 available!

    The 8.0 RC3 is now available!

    http://download.untangle.com/get.php...iso&var=000rc3
    http://download.untangle.com/get.php...iso&var=000rc3

    Please send us your feedback!

    Note:
    There are very minor changes from RC2 - no need for RC2 and prior users to reinstall, just upgrade. This fixes the missing purge and release buttons in the quarantine admin UI.

    Changelog found here:
    http://wiki.untangle.com/index.php/8.0_Changelog

    Read through the changelog, there are many new features.
    We could use your thoughts, feedback, etc.

    Documentation is available:
    http://wiki.untangle.com/index.php/Bandwidth_Control
    http://wiki.untangle.com/index.php/New_QoS

    Video Demo of Bandwidth Control:
    http://www.untangle.com/Video/Bandwidth-Control/Intro/
    http://www.untangle.com/Video/Bandwi...trol/Advanced/

    Enjoy!




    PS.
    This also means that the 8.0 rollout is starting.
    If you do not want 8.0, upgrades, changes, enhancements, etc.
    It is recommended that you TURN OFF AUTOMATIC UPGRADES at this time.
    With upgrades off you continue to receive signature updates and you can choose if/when you upgrade.
    Attention: Support and help on the Untangle Forums is provided by volunteers and community members like yourself.
    If you need Untangle support please call or email support@untangle.com

  2. #2
    Master Untangler
    Join Date
    Aug 2008
    Posts
    639

    Default

    There's still an issue with the quarantine admin UI. You can only click on one user's "Show Detail" button. Any further attempts to click on the button are non-functional.

    IE reports the following error:


    Message: 'this.header.child(...)' is null or not an object
    Line: 1190
    Char: 360
    Code: 0
    URI: https://myuntangleurl.com/ext/ext-all.js?s=1289436202

  3. #3
    Untangle Ninja dbunyard's Avatar
    Join Date
    Nov 2008
    Location
    Westerville, Ohio, USA
    Posts
    1,051

    Default

    Quote Originally Posted by Danp View Post
    There's still an issue with the quarantine admin UI. You can only click on one user's "Show Detail" button. Any further attempts to click on the button are non-functional.

    IE reports the following error:


    Message: 'this.header.child(...)' is null or not an object
    Line: 1190
    Char: 360
    Code: 0
    URI: https://myuntangleurl.com/ext/ext-all.js?s=1289436202
    Ditto
    Dan

    You may one day find something interesting here. Today is not that day. Tomorrow isn't looking too good either.

  4. #4
    Untangle Junkie dmorris's Avatar
    Join Date
    Nov 2006
    Location
    San Carlos, CA
    Posts
    17,486

    Default

    that is a separate issue, and is already filed but won't be fixed in 8.0

    edit: here it is http://bugzilla.untangle.com/show_bug.cgi?id=8191
    Attention: Support and help on the Untangle Forums is provided by volunteers and community members like yourself.
    If you need Untangle support please call or email support@untangle.com

  5. #5
    Untangle Ninja dbunyard's Avatar
    Join Date
    Nov 2008
    Location
    Westerville, Ohio, USA
    Posts
    1,051

    Default

    Not sure that's the same issue Dirk. The issue that Danp is talking about and steps to reproduce are as such:

    1) Go into Config->Email->Quarantine
    2) Click the "Show Detail" magnifying glass for an email address
    3) Click the close to return to the Quarantine tab
    4) Attempt to click another "Show Detail" magnifying glass

    On step 4 you will not be able to not matter how many times you click, you have to exit the email window then return to click on another email.
    Dan

    You may one day find something interesting here. Today is not that day. Tomorrow isn't looking too good either.

  6. #6
    Untangle Junkie dmorris's Avatar
    Join Date
    Nov 2006
    Location
    San Carlos, CA
    Posts
    17,486

    Default

    Yes, I understand.

    This is because the grid uses two selection models simultaneously. That doesn't work.
    Attention: Support and help on the Untangle Forums is provided by volunteers and community members like yourself.
    If you need Untangle support please call or email support@untangle.com

  7. #7
    Untangle Ninja dbunyard's Avatar
    Join Date
    Nov 2008
    Location
    Westerville, Ohio, USA
    Posts
    1,051

    Default

    Got ya, sorry, I didn't have enough coffee today... :/
    Dan

    You may one day find something interesting here. Today is not that day. Tomorrow isn't looking too good either.

  8. #8
    Untangle Ninja
    WebFooL's Avatar
    Join Date
    Jan 2009
    Location
    Sweden (Eskilstuna)
    Posts
    5,042

    Default

    Downloading..
    Will generate the VM Version later today. (night)

  9. #9
    Newbie
    Join Date
    Apr 2010
    Posts
    6

    Default

    Thanks for all the work you guys put in, will test and try to give feedback.

  10. #10
    Master Untangler
    Join Date
    Aug 2008
    Posts
    639

    Default

    Quote Originally Posted by dmorris View Post
    This is because the grid uses two selection models simultaneously. That doesn't work.
    It worked fine in 7.4.

Page 1 of 4 123 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

SEO by vBSEO 3.6.0 PL2