Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 24
  1. #11
    Untangle Junkie dmorris's Avatar
    Join Date
    Nov 2006
    Location
    San Carlos, CA
    Posts
    17,486

    Default

    Ok.

    If you notice anything weird just shoot us an email.
    Attention: Support and help on the Untangle Forums is provided by volunteers and community members like yourself.
    If you need Untangle support please call or email support@untangle.com

  2. #12
    Untangle Ninja mrunkel's Avatar
    Join Date
    Jul 2008
    Posts
    3,022

    Default

    Just a note, you can now trial or purchase the Application Control app by itself.

    If you've upgraded to 9.2 and have the premium pack, you need to go to the my account page and reinstall your premium package. It will then just install.

    If you have any questions or problems, please contact our support team!
    m.
    <BR>
    Big Frickin Disclaimer:
    While I'm pretty sure, I can't guarantee that I know what I'm doing. There might be a better way to do this, and this way might actually suck. Make sure you understand the implications of what you're doing before trying to follow these directions.
    <BR>It often helps troubleshooting if you have a good network map. Look <A HREF="http://forums.untangle.com/tip-day/5407-how-draw-network-diagram.html">here</A> if you want my advice on how to draw one. <BR> <B>Attention: Support and help on the Untangle Forums is provided by volunteers and community members like yourself.
    If you need Untangle support please call or email support@untangle.com<B>

  3. #13
    Master Untangler wharfratjoe's Avatar
    Join Date
    Dec 2008
    Location
    Southern California
    Posts
    430

    Default

    Quote Originally Posted by dmorris View Post
    Ok.

    If you notice anything weird just shoot us an email.
    Will do. Thanks!

  4. #14
    Master Untangler SirBC's Avatar
    Join Date
    May 2008
    Location
    San Carlos, CA
    Posts
    115

    Default

    Can I safely restore a settings backup from 9.1.1 to this release? I'm asking because I want to replace my current server (at 9.1.1) with a new computer that I just installed 9.2.4 on.
    Last edited by SirBC; 02-12-2012 at 03:39 PM.

  5. #15
    Untangler jcoffin's Avatar
    Join Date
    Aug 2008
    Location
    Lake Tahoe
    Posts
    9,687

    Default

    Quote Originally Posted by SirBC View Post
    Can I safely restore a settings backup from 9.1.1 to this release? I'm asking because I want to replace my current server (at 9.1.1) with a new computer that I just installed 9.2.4 on.
    It's not supported but there is a chance it will work. I would install 9.1 on the new box, restore, and then update to 9.2.
    Attention: Support and help on the Untangle Forums is provided by
    volunteers and community members like yourself.
    If you need Untangle support please call or email support@untangle.com

  6. #16
    Master Untangler SirBC's Avatar
    Join Date
    May 2008
    Location
    San Carlos, CA
    Posts
    115

    Default

    When I installed on the new box I guess I didn't realize that the 9.2 wasn't production. Can I somehow update the new box to 9.2 first via terminal?
    Last edited by SirBC; 02-12-2012 at 07:22 PM.

  7. #17
    Untangle Ninja sky-knight's Avatar
    Join Date
    Apr 2008
    Location
    Phoenix, AZ
    Posts
    26,498

    Default

    If you have Build X on a box, it should be updating itself and it will eventually become the production release.

    It's the beta's / alphas that may not upgrade.
    Rob Sandling, BS:SWE, MCP
    NexgenAppliances.com
    Phone: 866-794-8879 x201
    Email: support@nexgenappliances.com

  8. #18
    Master Untangler ntldr's Avatar
    Join Date
    Jan 2008
    Posts
    147

    Default

    Build: 9.2.0~svn20120208r31087main-1lenny

    Loaded this up at home tonight and couldn't get DNS through Untangle (inside > outside) until I cycled Application Control. It didn't log any blocked sessions either.

    Kicking the tires around now, but otherwise nothing to report.

  9. #19
    Untangler jcoffin's Avatar
    Join Date
    Aug 2008
    Location
    Lake Tahoe
    Posts
    9,687

    Default

    Quote Originally Posted by ntldr View Post
    Build: 9.2.0~svn20120208r31087main-1lenny

    Loaded this up at home tonight and couldn't get DNS through Untangle (inside > outside) until I cycled Application Control. It didn't log any blocked sessions either.

    Kicking the tires around now, but otherwise nothing to report.
    I moved this post to the current build.

    Did you just install Prem Pack trial? Were there any changes to the defaults in any of the apps?
    Attention: Support and help on the Untangle Forums is provided by
    volunteers and community members like yourself.
    If you need Untangle support please call or email support@untangle.com

  10. #20
    Master Untangler ntldr's Avatar
    Join Date
    Jan 2008
    Posts
    147

    Default

    Quote Originally Posted by jcoffin View Post
    Did you just install Prem Pack trial? Were there any changes to the defaults in any of the apps?
    Once I setup networking, I opened the store, transferred my license, and Premium installed automatically. I made no changes otherwise.

Page 2 of 3 FirstFirst 123 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

SEO by vBSEO 3.6.0 PL2