Page 1 of 16 12311 ... LastLast
Results 1 to 10 of 151
  1. #1
    Untangle Junkie dmorris's Avatar
    Join Date
    Nov 2006
    Location
    San Carlos, CA
    Posts
    16,024

    Default Untangle v13.0.0 available!

    NGFW v13.0.0 is now available!


    13.0.0 is a major new release.
    It has new UI and much new functionality!


    You can read about the changes here:
    http://wiki.untangle.com/index.php/13.0.0_Changelog


    The ISOs and IMGs can be downloaded here:
    http://download.untangle.com/untangle_1300_x32.iso
    http://download.untangle.com/untangle_1300_x64.iso
    http://download.untangle.com/untangle_1300_x32.img
    http://download.untangle.com/untangle_1300_x64.img
    http://download.untangle.com/untangle_1300_x64.ova


    The linksys wrt1900acs images:
    http://download.untangle.com/untangl...1900acs.rootfs
    http://download.untangle.com/untangl...wrt1900acs.trx


    The turris omnia images:
    http://download.untangle.com/untangl...s-omnia.rootfs
    http://download.untangle.com/untangl...rris-omnia.trx


    You can view the new interface here:
    http://demo.untangle.com/

    Enjoy!


    IMPORTANT:


    Usually, we release the new version and immediately change the download page to point to the new version.
    Next we start rolling out upgrades to the "Priority Queue" and "Early Upgrade Queue"
    After that we start gradually releasing the upgrade to the entire population.


    We're going to do something new this time - we aren't going to change the download page just yet.
    The download page will still serve 12.2.1 for the time being, but 13.0.0 is available as a new install.
    It is not a beta and is fully supported in live deployments.


    We're doing this because of this version has a completely new admin interface:
    https://wiki.untangle.com/index.php/...tors_interface


    We loved the old administrator interface - its a great interface and has ten years of polish and usability improvements.
    We believe the new interface is amazing and is a better platform to continue to innovate, but I expect it will
    take a while for us to catch up to the quality and polish of the old interface.


    However, the firewall & platform underneath are completely stable and usable in real deployments.
    As such - it is now available as a production build. We will continue to release new builds over the coming weeks as we learn about issues.


    After that phase, we will continue the normal rollout process.


    FAQ:


    When will the upgrade be available for me?
    Likely June.
    If you want it sooner you can get on the early upgrade queue by contacting support or the priority queue:
    https://forums.untangle.com/off-topi...e-request.html


    Does the upgrade require a reboot?
    No. No kernel upgrade or major O/S upgrade.


    What about the rack interface skin?
    Its coming. We didn't have time to finish the rack-skin, but it will be added in a future build.


    What other known issues are there?
    * Tag editing is messed up
    * Editing report templates is not enabled, yet
    * Tons of small issues


    How does the turris omnia work?
    Instructions and official announcement coming soon
    Last edited by dmorris; 05-14-2017 at 09:16 AM.
    Attention: Support and help on the Untangle Forums is provided by volunteers and community members like yourself.
    If you need Untangle support please call or email support@untangle.com

  2. #2
    Newbie
    Join Date
    Aug 2016
    Posts
    7

    Default

    Are the image files supposed to be available for download for the ASUS?

    I was able to deduce the path to the firmware file, but unfortunately the disk image ( untangle_1300_asus_rt_ac88u.rootfs ? ) doesn't seem to be there or it has a different filename?
    Last edited by madpat; 04-29-2017 at 06:43 AM.

  3. #3
    Untangler jcoffin's Avatar
    Join Date
    Aug 2008
    Location
    Sunnyvale, CA
    Posts
    5,825

    Default

    Just upgrade it. Unfortunately since ASUS changed the hardware without any labeling or drivers, there are no new installs for it.
    Attention: Support and help on the Untangle Forums is provided by
    volunteers and community members like yourself.
    If you need Untangle support please call or email support@untangle.com

  4. #4
    Newbie
    Join Date
    Aug 2016
    Posts
    7

    Default

    Can I get on the priority queue?

    or are you suggesting I use my existing disk image and upgrade the fw ( re: over write)?

  5. #5
    Untangler ctaranto's Avatar
    Join Date
    Feb 2017
    Location
    MA
    Posts
    73

    Default

    Congrats on the release!

    I will be waiting a few patches before upgrading. Don't want to mess with something that works great!
    Untangle 12.2.1
    Protectli "Vault" Firewall Micro Appliance
    Intel J1900, 120GB mSata, 8GB RAM, 4 x Intel NICs

  6. #6
    Untangler jcoffin's Avatar
    Join Date
    Aug 2008
    Location
    Sunnyvale, CA
    Posts
    5,825

    Default

    Quote Originally Posted by madpat View Post
    Can I get on the priority queue?
    https://forums.untangle.com/off-topi...e-request.html

    Quote Originally Posted by madpat View Post
    or are you suggesting I use my existing disk image and upgrade the fw ( re: over write)?
    13.0 beta boxes have the release available to them now. I would just upgrade if already on 13.0 beta.
    Attention: Support and help on the Untangle Forums is provided by
    volunteers and community members like yourself.
    If you need Untangle support please call or email support@untangle.com

  7. #7
    Newbie
    Join Date
    Apr 2017
    Posts
    1

    Default

    Hi, I recently contacted support (ticket #95025) with regards to adding Google Domains to the authorized list of ddns providers in the config. Is there any chance of getting this prioritized in upcoming patches for v13+, considering the ease of change necessary? Thank you!

  8. #8
    Untangler jcoffin's Avatar
    Join Date
    Aug 2008
    Location
    Sunnyvale, CA
    Posts
    5,825

    Default

    Quote Originally Posted by raulnor516 View Post
    Hi, I recently contacted support (ticket #95025) with regards to adding Google Domains to the authorized list of ddns providers in the config.
    You can follow this issue in our public bug database, Jira. https://jira.untangle.com/browse/NGFW-10629
    Attention: Support and help on the Untangle Forums is provided by
    volunteers and community members like yourself.
    If you need Untangle support please call or email support@untangle.com

  9. #9
    Untanglit
    Join Date
    Dec 2015
    Posts
    27

    Default

    So I got a little too antsy and could not wait for the priority queue to update my server. I downloaded the 64 bit ISO and installed it on a Supermicro Atom Rangely 1u server with 16 gb ram and a ssd that has been running UT and Sophos with no issue for 3 years. I used a freshly downloaded backup from today's 12.2.1. I am on a Mac and have 3 browsers FF, Safari,and Opera. I use Opera for only and sever backend work.

    I can not get to any of my Apps in anyway. The Apps icon is green but below is a completely blank page. Nothing if I click the little file icon with the down arrow next to install Apps. I go to Install apps and I get in list form Apps and below that Service Apps that do nothing when clicked and they don't look like buttons, just type. I know we no longer have a "rack" but how do I get to my say web filter categorization page? I get nothing but a blank screen area even when I hit the install aaps icon. It is this way in all 3 browsers.

    Added note Safari doesn't render UT's backend right, it cuts off all program names as if a window box is "over" them. So Apps is Ap and Dashboard is Dashboa and Configure is Con. I have rebooted and all the above it is still the same. Any ideas? Could this be my first bad install in 10 years?
    Last edited by Mainia; 04-30-2017 at 07:51 AM.

  10. #10
    Untangler jcoffin's Avatar
    Join Date
    Aug 2008
    Location
    Sunnyvale, CA
    Posts
    5,825

    Default

    Quote Originally Posted by Mainia View Post
    I am on a Mac and have 3 browsers FF, Safari,and Opera. I use Opera for only and sever backend work.
    Only Safari and Chrome are tested on the Mac. We have to limited the testing to the popular browsers. Opera use is very low.

    Quote Originally Posted by Mainia View Post
    I can not get to any of my Apps in anyway. The Apps icon is green but below is a completely blank page. Nothing if I click the little file icon with the down arrow next to install Apps. I go to Install apps and I get in list form Apps and below that Service Apps that do nothing when clicked and they don't look like buttons, just type. I know we no longer have a "rack" but how do I get to my say web filter categorization page? I get nothing but a blank screen area even when I hit the install aaps icon. It is this way in all 3 browsers.
    What version of the MacOS and Chrome / Safari browser are you running? It appears correct on my Mac with Chrome and Safari.

    13.0-chrome-mac.jpg


    Quote Originally Posted by Mainia View Post
    Added note Safari doesn't render UT's backend right, it cuts off all program names as if a window box is "over" them. So Apps is Ap and Dashboard is Dashboa and Configure is Con. I have rebooted and all the above it is still the same. Any ideas? Could this be my first bad install in 10 years?
    There is a bug open for the Safari rendering cutting off buttons. https://jira.untangle.com/browse/NGFW-10414. Are you running the release or the beta?
    Last edited by jcoffin; 04-30-2017 at 08:54 AM.
    Attention: Support and help on the Untangle Forums is provided by
    volunteers and community members like yourself.
    If you need Untangle support please call or email support@untangle.com

Page 1 of 16 12311 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

SEO by vBSEO 3.6.0 PL2