Page 2 of 7 FirstFirst 1234 ... LastLast
Results 11 to 20 of 64
  1. #11
    Master Untangler
    Join Date
    Apr 2010
    Posts
    103

    Default

    Quote Originally Posted by jcoehoorn View Post
    It might have something to do with these:
    https://www.macroaxis.com/invest/mar...mentals--zvelo
    https://www.crunchbase.com/organization/zvelo

    Untangle isn't the micro-player they were even just a couple year ago. It makes sense now for them to want such critical partners to have a more solid financial footing.

    I suspect it also has to do with some of the new features we're getting in regards to search and youtube controls, where the Brightcloud product API helps UT tell a better story here.
    I just hope that the quality of the web filtering won't take a deep nosedive in the wrong direction. Webroot's mode of operation on the endpoint seems be letting everything through and then fixing it later with a roll-back.

    Obviously it would be nice to see a better threat intelligence from third party providers implemented into other parts of Untangle as well.

  2. #12
    Untangle Ninja sky-knight's Avatar
    Join Date
    Apr 2008
    Location
    Phoenix, AZ
    Posts
    23,276

    Default

    I expressed this in the alpha announcement, Webroot as a product is trash, the company behind it is all about marketing and not efficiency, or efficacy, and being bought out by Carbonite hasn't helped them.

    That being said, you could make the same case about zVelo back when they first spun off. The fact remains that BriteCloud is solid technology, and provides the same filter we're all use to, with extra features that can improve the value of the WebFilter module as well as provide more integration hooks for other modules.

    I mean who doesn't want a firewall rule that can simply deny access to stuff below a specified reputation score?

    This is a good move, but for many of us it is going to be uncomfortable because we're rather rightly annoyed with Webroot. Which is going to generate some uncomfortable sales calls, at a time when sales are already hard because the competition is kicking our teeth in on perceived value.
    donhwyo likes this.
    Rob Sandling, BS:SWE, MCP
    NexgenAppliances.com
    Phone: 866-794-8879 x201
    Email: support@nexgenappliances.com

  3. #13
    Master Untangler
    Join Date
    Oct 2017
    Posts
    103

    Default

    Quote Originally Posted by sky-knight View Post
    generate some uncomfortable sales calls, at a time when sales are already hard because the competition is kicking our teeth in on perceived value.
    Well I’m happy this isn’t just in my industry. I think it’s tough out there for sales in every industry with too much competition dropping their pants to make a sale. Tariffs aren’t helping either.

  4. #14
    Untanglit
    Join Date
    Oct 2018
    Location
    Upstate NY.
    Posts
    22

    Default

    I just upgraded to 14.2 Beta, no issues, re-adopted, and restored my apps, however now they all say 14 day trial, on a home license edition. Will those visual nags go away?

    Also, do I need to regenerate a server CA? SSL Inspector is working with my old one, however it shows untangle.example.com and my restored one in administration/certificates, and I am unable to delete the example one as it states it is the default.

    Screenshot_20190519_084852.png
    Last edited by mtarbox; 05-19-2019 at 05:54 AM. Reason: added.

  5. #15
    Master Untangler
    Join Date
    May 2008
    Posts
    920

    Default

    I assume you installed clean. If so you need to go to the upper left icon and enter your user and password. Then move your license to the new server.
    https://wiki.untangle.com/index.php/...ubscription.3F
    Last edited by donhwyo; 05-19-2019 at 07:52 AM.

  6. #16
    Untanglit
    Join Date
    Oct 2018
    Location
    Upstate NY.
    Posts
    22

    Default

    That all shows as being correct.
    I still see the visual nags.
    I even rebooted locally and remotely.
    Last edited by mtarbox; 05-19-2019 at 09:14 AM.

  7. #17
    Master Untangler
    Join Date
    May 2008
    Posts
    920

    Default

    "I just upgraded to 14.2 Beta" how did you upgrade?

    As for "Also, do I need to regenerate a server CA?" I don't use ssl but if it is working why would you?

  8. #18
    Untanglit
    Join Date
    Oct 2018
    Location
    Upstate NY.
    Posts
    22

    Default

    Downloaded the new iso, dd'd to a usb, brought the NGFW 14.1.2 down, inserted the usb in and hit F10.
    Followed the prompts, and voila, upgraded to 14.2.
    Logged in, restored from a back up all of my setting, vlans, etc, and it also restored the apps.
    Logged in remotely, switched subscriptions, deleted the old.
    Reboot, run, tweak(I had made some static IP addresses), reboot.

  9. #19
    Master Untangler
    Join Date
    May 2008
    Posts
    920

    Default

    So that is a fresh install. You should end up with a new UID I think. your ip/admin/index.do#config/about.

    The restore does not as far as I have seen restore the UID. The license is based on the UID. Is it the same as the older one?

  10. #20
    Untanglit
    Join Date
    Oct 2018
    Location
    Upstate NY.
    Posts
    22

    Default

    If I "upgraded". DOH, yes, fresh install. No way to "upgrade" yet.
    New UUID, I think.
    Anyway, I think because it is a new/fresh install, I get all of the bells and whistles for 14 days, and then my home license kicks back in.
    I went to /admin/index.do#config/about/licenses and those show me expiring in October 2019 so I think I'm all good.

Page 2 of 7 FirstFirst 1234 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

SEO by vBSEO 3.6.0 PL2