Page 6 of 7 FirstFirst ... 4567 LastLast
Results 51 to 60 of 64
  1. #51
    Master Untangler bluechris's Avatar
    Join Date
    May 2016
    Location
    Athens, Greece
    Posts
    133

    Default

    Guys this continues, still Untangle things that the traffic that is coming from my backup server in work from Acronis to my home is Skype...

    Is there anything i can do to fix that? from what found for acronis and skype

    Acronis Backup (Advanced) uses the following ports:

    TCP port 9876 for installation (local and remote) and for communication between components
    TCP ports 445 and 25001 for remote installation
    TCP ports 443 and 902 to access the vCenter Server and ESX(i) hosts
    TCP ports 443, 44445, and 55556 for backup to cloud
    and Skype to work correctly, the following ports need to be open in your firewall:

    443/TCP
    3478-3481/UDP
    50000-60000/UDP

    For the best possible call quality experience, these ports are needed too:
    1000-10000/TCP
    50000-65000/TCP
    16000-26000/TCP
    In the screeshot below the traffic that comes from server01 to myhome between 3-6am is catched as skype.

    ApplicationUsage.jpg

    I really believe we need something in Untangle to have the ability to overide the automatic app port detection
    Last edited by bluechris; 06-11-2019 at 11:50 AM.

  2. #52
    Newbie
    Join Date
    Mar 2019
    Posts
    9

    Default

    Hi guys,

    by the way:
    I like the new session view, now it is fully compatible with the european privacy policy
    Nothing shown anymore...
    I hope this new feature doesn't make its way into the final release...

    11-06-_2019_20-51-37.jpg

  3. #53
    Untangler jcoffin's Avatar
    Join Date
    Aug 2008
    Location
    Sunnyvale, CA
    Posts
    7,727

    Default

    Quote Originally Posted by bluechris View Post
    Is there anything i can do to fix that? from what found for acronis and skype
    In the screeshot below the traffic that comes from server01 to myhome between 3-6am is catched as skype.
    I really believe we need something in Untangle to have the ability to overide the automatic app port detection
    Unfortunately application detection is not an exact science. In fact it's mainly regex. Is there an issue marking it as Skype? If so I suggest creating an Application Control rule to ignore skype from or to the targeted IPs
    Attention: Support and help on the Untangle Forums is provided by
    volunteers and community members like yourself.
    If you need Untangle support please call or email support@untangle.com

  4. #54
    Untangler jcoffin's Avatar
    Join Date
    Aug 2008
    Location
    Sunnyvale, CA
    Posts
    7,727

    Default

    Quote Originally Posted by achseu View Post
    Hi guys,

    by the way:
    I like the new session view, now it is fully compatible with the european privacy policy
    Nothing shown anymore...
    I hope this new feature doesn't make its way into the final release...
    I believe there is an issue with your setup since you have 3 admin alerts
    Attention: Support and help on the Untangle Forums is provided by
    volunteers and community members like yourself.
    If you need Untangle support please call or email support@untangle.com

  5. #55
    Newbie
    Join Date
    Mar 2019
    Posts
    9

    Default

    Nope, 3x DNS responding slow (> 500ms, Web Filter will be slow...). Normal times here, no matter what DNS we set. Poor lines. 2019. But i fixed this with another forum members thread who experienced the same matter in 2011 or so. Simply install all apps and it's gone... Works.

  6. #56
    Untangler jcoffin's Avatar
    Join Date
    Aug 2008
    Location
    Sunnyvale, CA
    Posts
    7,727

    Default

    I don't think it's "working" since there are no sessions and there is a JS error.
    Attention: Support and help on the Untangle Forums is provided by
    volunteers and community members like yourself.
    If you need Untangle support please call or email support@untangle.com

  7. #57
    Master Untangler bluechris's Avatar
    Join Date
    May 2016
    Location
    Athens, Greece
    Posts
    133

    Default

    Quote Originally Posted by jcoffin View Post
    Unfortunately application detection is not an exact science. In fact it's mainly regex. Is there an issue marking it as Skype? If so I suggest creating an Application Control rule to ignore skype from or to the targeted IPs
    Well i allready know that the skype traffic is my backup traffic.. i wish there was a way to alter that or add things in the way that untangle classifies traffic...

  8. #58
    Newbie
    Join Date
    Mar 2019
    Posts
    9

    Default

    Quote Originally Posted by jcoffin View Post
    I don't think it's "working" since there are no sessions and there is a JS error.
    Session view is back. JS error is gone. Fact. Period.

  9. #59
    Master Untangler cblaise's Avatar
    Join Date
    Jul 2014
    Location
    Burlington, VT
    Posts
    129

    Default

    Next time you see it, can you enable console mode and copy any Javascript errors?

  10. #60
    Newbie
    Join Date
    Mar 2019
    Posts
    9

    Default

    Hi cblaise,

    now it comes up with that error message again. The whole day it was without any errors, but... something changed.
    Console mode is a pain in the ........ Either i have to unscrew monitors from a rack and bring them to the appliance or i unscrew the appliance and bring it to the monitor rack, cabling all around... So either SSH or HTTP.

    When i take a look in app-16.log, there is something going on but i don't know if this causes the 'attributes' of null:

    12-06-_2019_21-47-25.png

    Code:
    Jun 12 21:57:44 localhost app-16:       org.json.JSONException: Expected a ':' after a key at character 574 of {"sdk_version":"5.27.1.0","server":"api.bcti.brightcloud.com","port":443,"connection_ok":true,"send_timeout_secs":60,"recv_timeout_secs":60,"url_db":{"file_path":"","type":5,"version":"0.0.0","update_frequency_mins":5,"url_cache_maximum_size":20971520,"url_cache_current_size":45},"ip_db":{"version":"0.0.0","update_frequency_mins":5},"ip_threat_count":0,"ip_file_mask":4096,"ip_threat_mask_files":{},"phishing_crawl_speed":"slow","daemon":{"uptime":"0:00:19:00","client_connections":30,"max_clients":32,"build_config":"release","pid":4436,"client":{"send_seconds":0,000000,"recv_seconds":0,000000}},"stats":{"cdb_app":0,"cdb_conn":0,"cdb_file":0,"cdb_ip":0,"cdb_url":0,"ip_geo":0,"ip_rep":0,"ip_threat":0,"md5":0,"mobile":0,"phish":0,"uncat":0,"hits":{"network":47,"local_db":0,"cache":124},"errors":{"network":0,"ip":0,"http":0,"proto":0}}}#015
    If you wanna take a look, give me a shot, so i reply with my uid and enable remote access for you.
    Last edited by achseu; 06-12-2019 at 01:30 PM.

Page 6 of 7 FirstFirst ... 4567 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

SEO by vBSEO 3.6.0 PL2