Page 11 of 13 FirstFirst ... 910111213 LastLast
Results 101 to 110 of 122
  1. #101
    Untanglit
    Join Date
    Jun 2018
    Posts
    25

    Default

    Quote Originally Posted by jcoffin View Post
    Thank you. Glad to see the U25 Appliance kernel option is in this update. Hopefully they will stay on now.

  2. #102
    Untangler
    Join Date
    Nov 2018
    Posts
    37

    Default

    Quote Originally Posted by jcoffin View Post
    Reboot required / preferred / not necessary?

  3. #103
    Untangler jcoffin's Avatar
    Join Date
    Aug 2008
    Location
    Sunnyvale, CA
    Posts
    8,760

    Default

    Quote Originally Posted by soldier View Post
    Reboot required / preferred / not necessary?
    No manual reboot is required.
    Attention: Support and help on the Untangle Forums is provided by
    volunteers and community members like yourself.
    If you need Untangle support please call or email support@untangle.com

  4. #104
    Untangler jcoffin's Avatar
    Join Date
    Aug 2008
    Location
    Sunnyvale, CA
    Posts
    8,760

    Default

    Quote Originally Posted by djrees View Post
    Thank you. Glad to see the U25 Appliance kernel option is in this update. Hopefully they will stay on now.
    I would not count on it as a cure all as the few I have looked at directly appeared to be hardware failure. This was confirmed on a few by installing 14.2 on them and they still powered off. Upgrades in general are stressful on hardware compared to day to day running. Any hardware at the end of its service life will be pushed over by an upgrade.
    Attention: Support and help on the Untangle Forums is provided by
    volunteers and community members like yourself.
    If you need Untangle support please call or email support@untangle.com

  5. #105
    Newbie
    Join Date
    Jan 2018
    Posts
    7

    Default

    I didn't see anything in the changelog for intrusion prevention, however since I updated to v 15 I am unable to block intrusions from the intrusion prevention reports under all events/logged events . I have reloaded my intrusion prevention app and the ability to block from reports has not appeared. I have also reloaded my reports app and the ability to block from reports has not appeared.. Please Advise
    Last edited by ckurilla; 03-21-2020 at 06:48 AM.

  6. #106
    Untangler jcoffin's Avatar
    Join Date
    Aug 2008
    Location
    Sunnyvale, CA
    Posts
    8,760

    Default

    Quote Originally Posted by ckurilla View Post
    however since I updated to v 15 I am unable to block intrusions from the intrusion prevention reports under all events/logged events .
    https://jira.untangle.com/browse/NGFW-12943 Scheduled for 15.3
    Attention: Support and help on the Untangle Forums is provided by
    volunteers and community members like yourself.
    If you need Untangle support please call or email support@untangle.com

  7. #107
    Untangler
    Join Date
    Jan 2020
    Location
    California
    Posts
    37

    Default

    Quote Originally Posted by jcoffin View Post
    Hi, new Home Pro user here for the last two months, so this is my first upgrade cycle with Untangle. It seems that 15.3 would be several months out, so I'm wondering, if it takes generally a couple of months for Untangle to fix regressions. I noticed a similar issue with Configuration Backups to Google Drive that weren't fixed until apparently 15.0, though in that case it apparently was a Google API change.

    I don't mean to criticize here, rather it seems that my expectations need some calibration, so it would be good to know what to generally expect.

  8. #108
    Untanglit
    Join Date
    Jun 2018
    Posts
    25

    Default

    Latest upgrade to 15.0 dated 03-19-20. It seems to be breaking several of our U25's. Last night set two to update from 14.2 to current. One of them is offline from remote but is still passing traffic locally. This has happened multiple times lately. Only way we have to fix it is to replace it with a temp unit while we reinstall 15.0 on their U25 and reload the config. Has caused us several trips onsite this last couple of weeks. Please look into this. Will try to get some logs from the one I am fixing this morning before I format it.

    Update: I am on-site now. Called support. They could not help me since they are not able to connect remote to the unit. What command can I run on an untangle to get some logs? It just updated to 15.0 last night. Right now it is passing traffic from local LAN to the Internet. Would like to get logs for support before I shut down and reformat this thing. Any help would be much appreciated.
    Last edited by djrees; 03-23-2020 at 11:09 AM.

  9. #109
    Untangler jcoffin's Avatar
    Join Date
    Aug 2008
    Location
    Sunnyvale, CA
    Posts
    8,760

    Default

    Quote Originally Posted by djrees View Post
    What command can I run on this untangle to get some logs? Right now it is passing traffic from local LAN to the Internet. Would like to get logs for support before I reformat this thing. Any help would be much appreciated.
    download-logs.jpg
    Attention: Support and help on the Untangle Forums is provided by
    volunteers and community members like yourself.
    If you need Untangle support please call or email support@untangle.com

  10. #110
    Untanglit
    Join Date
    Jun 2018
    Posts
    25

    Default

    Could not log in from local Lan. Could not get video from HDMI output until restarted. Now is in a constant boot loop. It was defaulting to load a 3.16.0-4 kernel. Had three choices. 4.9.0.9, 4.9.0.7 and the 3.16.0-4. Just reboots no matter what kernel is selected. Since this one just updated to 15.0 it should of had a newer kernel then 4.9.0.9, right?
    Last edited by djrees; 03-23-2020 at 01:06 PM.

Page 11 of 13 FirstFirst ... 910111213 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

SEO by vBSEO 3.6.0 PL2