Page 1 of 2 12 LastLast
Results 1 to 10 of 11
  1. #1
    Newbie
    Join Date
    Jul 2020
    Posts
    7

    Default What am I seeing here??

    I can't figure out what the light blue spikes are that happen about every hour+ (see attached screenshot). The label is "None" for "application_control_application," and when I try to put that into conditions I get no results in any other report, and the hourly spikes disappear from the Top Applications Usage chart.

    I am new to Untangle, so I may be missing something obvious, but I can't for the life of me figure out what client or application is reaching out every hour and sucking down 3mb of data. I've tried looking at various reports but nothing seems to indicate what I'm seeing here.

    Any ideas on what to look at next?

    Thanks.

    -M

    Screen Shot 2020-08-02 at 20.30.11.png

  2. #2
    Untangler jcoffin's Avatar
    Join Date
    Aug 2008
    Location
    Sunnyvale, CA
    Posts
    9,012

    Default

    This graph is not going to give the answers you need but it will help filter. Click on the spike which will add a filter to reporting. Then go to Network -> All Sessions in reports to see the traffic causing this.
    Attention: Support and help on the Untangle Forums is provided by
    volunteers and community members like yourself.
    If you need Untangle support please call or email support@untangle.com

  3. #3
    Newbie
    Join Date
    Jul 2020
    Posts
    7

    Default

    jcoffin-

    Thanks, but when I do that I get no report, nothing shows up in the chart. This is what's driving me nuts...I'm not able to get any visibility on the source of the spikes.

    Screen Shot 2020-08-03 at 07.00.24.png

  4. #4
    Untangler jcoffin's Avatar
    Join Date
    Aug 2008
    Location
    Sunnyvale, CA
    Posts
    9,012

    Default

    Try Firewall --> All Events report.
    Attention: Support and help on the Untangle Forums is provided by
    volunteers and community members like yourself.
    If you need Untangle support please call or email support@untangle.com

  5. #5
    Newbie
    Join Date
    Jul 2020
    Posts
    7

    Default

    Same...blank. The only thing I can determine for sure is that it's my external interface. I think it may be DNS (see screenshot), but would Cloudefare DNS be downloading 3mb's of data every hour??

    Thanks for your help on this, much appreciated.

    Screen Shot 2020-08-03 at 07.39.53.png

  6. #6
    Untangler jcoffin's Avatar
    Join Date
    Aug 2008
    Location
    Sunnyvale, CA
    Posts
    9,012

    Default

    What is checked under Config -> Network -> advanced -> Options ?
    Attention: Support and help on the Untangle Forums is provided by
    volunteers and community members like yourself.
    If you need Untangle support please call or email support@untangle.com

  7. #7
    Newbie
    Join Date
    Jul 2020
    Posts
    7

    Default

    The defaults, I don't believe I changed anything.

    Screen Shot 2020-08-03 at 07.45.29.png

  8. #8
    Newbie
    Join Date
    Jul 2020
    Posts
    7

    Default

    I should note that my Untangle box is behind the cable company's router, which hosts my 3 or 4 IOT wifi devices (and that's it, no other clients, I moved almost everything behind the Untangle). I don't know if that helps determine what's happening....

  9. #9
    Untangler jcoffin's Avatar
    Join Date
    Aug 2008
    Location
    Sunnyvale, CA
    Posts
    9,012

    Default

    It appears to be DNS queries.
    Attention: Support and help on the Untangle Forums is provided by
    volunteers and community members like yourself.
    If you need Untangle support please call or email support@untangle.com

  10. #10
    Newbie
    Join Date
    Jul 2020
    Posts
    7

    Default

    hmmm...then why wouldn't they show up as DNS application on the reports? Why would they show up as "none"?

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

SEO by vBSEO 3.6.0 PL2