Results 1 to 5 of 5

Thread: YouTube lagging

  1. #1
    Master Untangler
    Join Date
    Jun 2015
    Posts
    106

    Default YouTube lagging

    Am running NGFW 14. Have noticed at times, my YouTube sessions will lag. Starting out very responsive. Can seek FF and RW and playback is nearly instant. Then the same media stream will spin with a progress indicator and hang. Until I search a new clip and begin playback of it. Has anyone else seen this?

    Am running YouTube at HIGH priority in Bandwidth Control. Am not running Web Cache.


    Sent from my iPhone using Tapatalk

  2. #2
    Untangler
    Join Date
    Feb 2016
    Posts
    62

    Default

    I have noticed this as well... I haven't done much troubleshooting yet though.

  3. #3
    Master Untangler
    Join Date
    Jun 2015
    Posts
    106

    Default

    Iíve tried a few things that seem to have helped. All changes in Bandwidth Control. Prioritized Social Media category as HIGH. If Iím not mistaken, GOOGLE and GOOGLE HANGOUT both need to be high priority or the issue occurs.


    Sent from my iPhone using Tapatalk

  4. #4
    Untangler jcoffin's Avatar
    Join Date
    Aug 2008
    Location
    Sunnyvale, CA
    Posts
    7,184

    Default

    Which browser? Probably due to a change in Youtube compression.

    https://www.cnet.com/news/mozilla-ex...rome-browsers/
    Attention: Support and help on the Untangle Forums is provided by
    volunteers and community members like yourself.
    If you need Untangle support please call or email support@untangle.com

  5. #5
    Master Untangler
    Join Date
    Jun 2015
    Posts
    106

    Default

    It happens to me mainly when using that YouTube iOS app.


    Sent from my iPhone using Tapatalk

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

SEO by vBSEO 3.6.0 PL2