Results 1 to 4 of 4
  1. #1
    Untangler
    Join Date
    Jan 2011
    Location
    Recife - PE, Brazil
    Posts
    70

    Default Ugly unformatted user page

    Hi,

    using Branding Manager with the skins default,default wide or cammo, shows me a a formatted correct user interface, whenever I use something else like xserve, Dell Rack AMD, TeCnology or Black Commo I get an ugly unformatted user page.

    Anyone has any idea what it could be?

    Thanks!

  2. #2
    Untangle Ninja mrunkel's Avatar
    Join Date
    Jul 2008
    Posts
    3,040

    Default

    the CSS in the user supported themes is probably out of date.
    m.


    Big Frickin Disclaimer:
    While I'm pretty sure, I can't guarantee that I know what I'm doing. There might be a better way to do this, and this way might actually suck. Make sure you understand the implications of what you're doing before trying to follow these directions.

    It often helps troubleshooting if you have a good network map. Look here if you want my advice on how to draw one.
    Attention: Support and help on the Untangle Forums is provided by volunteers and community members like yourself.
    If you need Untangle support please call or email support@untangle.com

  3. #3
    Untangler
    Join Date
    Jan 2011
    Location
    Recife - PE, Brazil
    Posts
    70

    Default

    I realized, that captive portal div classes are not implemented in the user.css at all. So my question is, are the core skins delivered by untangle self not supporting the captive portal (Dell Rack, xserve)?

  4. #4
    Untangle Junkie dmorris's Avatar
    Join Date
    Nov 2006
    Location
    San Carlos, CA
    Posts
    17,747

    Default

    Quote Originally Posted by mseelig View Post
    I realized, that captive portal div classes are not implemented in the user.css at all. So my question is, are the core skins delivered by untangle self not supporting the captive portal (Dell Rack, xserve)?
    Those skins are developed by community members.
    You can chat with the delevopers here: http://forums.untangle.com/custom-skin-creation/
    I think MikeTrike developed the dell skin. Not sure about xserve.

    But if you already know the issue it would be nice if you can just file a bug or submit a patch and we can fix it without bugging the skin developers.
    Attention: Support and help on the Untangle Forums is provided by volunteers and community members like yourself.
    If you need Untangle support please call or email support@untangle.com

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

SEO by vBSEO 3.6.0 PL2