Results 1 to 10 of 10
  1. #1
    Untanglit
    Join Date
    Oct 2014
    Posts
    26

    Default CP active sessions not clearing out timeout users

    Guys, I am having an issue AFTER upgrading to the latest version, logged in users stay in the "active sessions" permanently,

    I cant verify if they actually stay logged in or its some sort of history log, which contradicts itself because the windows name is "active sessions".

  2. #2
    Newbie
    Join Date
    Jan 2015
    Posts
    1

    Default

    I am having the exact same problem here... it's been working flawlessly for months and now the sessions never end and now users are not having to log in anymore unless they have specifically logged out. They automatic log out at ~8 hours no longer works...

  3. #3
    Untanglit
    Join Date
    Oct 2014
    Posts
    26

    Default

    Helpppppppppppppppppppppppp!!!

  4. #4
    Untangle Ninja Jim.Alles's Avatar
    Join Date
    Jul 2008
    Location
    Central PA
    Posts
    2,606

    Default

    I would suggest opening support tickets, folks.
    If you think I got Grumpy

  5. #5
    Untangler
    Join Date
    Jan 2011
    Location
    Recife - PE, Brazil
    Posts
    70

    Default

    Seams we all have the same issue, so why not publish the solution here instead of overloading support? Does not makes sense to me.

  6. #6
    Untangle Ninja Jim.Alles's Avatar
    Join Date
    Jul 2008
    Location
    Central PA
    Posts
    2,606

    Default

    Well, this is an informal forum, with volunteer contributions. I don't know what the problem is, let alone the solution.

    By contacting support, the issue can be identified & confirmed internally, and if a bug needs to be patched, those are the folks that need to know. I would rather have them working on the solution, than talking about it here.

    http://forums.untangle.com/announcem...uidelines.html

    What version are you running?
    Last edited by Jim.Alles; 02-15-2015 at 01:33 PM.
    If you think I got Grumpy

  7. #7
    Untangler
    Join Date
    Jan 2011
    Location
    Recife - PE, Brazil
    Posts
    70

    Default

    Of course I know that this is an informal forum, but if I see, that after an update several people have the same issue (which is definetly the case), I would rather try to point to the solution here than waiting all customers opening a ticket.

    My Build is: 11.0.1~svn20150118r39522release11.0-1wheezy
    Kernel: 3.2.0-4-untangle-amd64

  8. #8
    Untangler jcoffin's Avatar
    Join Date
    Aug 2008
    Location
    Sunnyvale, CA
    Posts
    9,195

    Default

    It's a very narrow scenario which causes this. The issue is resolved in 11.1 which is currently in beta 2 or just open a support ticket with the UID of your boxes to have a workaround patch applied.
    Attention: Support and help on the Untangle Forums is provided by
    volunteers and community members like yourself.
    If you need Untangle support please call or email support@untangle.com

  9. #9
    Untangler
    Join Date
    Jan 2011
    Location
    Recife - PE, Brazil
    Posts
    70

    Default

    I have opened the ticket before I wrote into this forum already. Unfornately I do not have a fix IP for the moment as I changed internet provider recently and they did not gave fixed IP yet, so I would need a link to the patch so I can apply by myself.

  10. #10
    Untangler jcoffin's Avatar
    Join Date
    Aug 2008
    Location
    Sunnyvale, CA
    Posts
    9,195

    Default

    Quote Originally Posted by mseelig View Post
    I have opened the ticket before I wrote into this forum already. Unfornately I do not have a fix IP for the moment as I changed internet provider recently and they did not gave fixed IP yet, so I would need a link to the patch so I can apply by myself.
    You don't need a fixed IP, just check "Allow secure access to your server for support purposes." in Config -> System -> Support.
    Attention: Support and help on the Untangle Forums is provided by
    volunteers and community members like yourself.
    If you need Untangle support please call or email support@untangle.com

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

SEO by vBSEO 3.6.0 PL2