Page 2 of 2 FirstFirst 12
Results 11 to 13 of 13
  1. #11
    Untanglit
    Join Date
    Nov 2020
    Posts
    19

    Default

    Quote Originally Posted by jcoffin View Post
    This is no full tunnel create config on WG. WG connections routes are based on the routing in the client config. Whether tunnel or roaming, either can be full tunnel based if the client side has the 0.0.0.0/0 route.

    The blocked access is coming from the Firewall app. We'll need to understand your UT setup. Do you have different policies? Any tagging? etc.
    HI jcoffin,

    I have no policy in place and below is my firewall rules specific to Synology.

    I've disabled block all rule but the result is still the same.

    I've also put the IPs in "Passed Listed Server Addresses" and was able to get the Synology web GUI to load so that means the App is tested functional but not the real intention.

    https://forums.untangle.com/captive-...er-update.html


    Screenshot 2021-11-21 120631.jpg
    Last edited by reachmedia; 11-21-2021 at 01:02 AM.

  2. #12
    Untanglit
    Join Date
    Nov 2020
    Posts
    19

    Default

    Quote Originally Posted by WebFooL View Post
    I use ActiveDirectory and always want to match to a few groups so i tend to not use the [ANY] Option but it should work.

    If you look in you session tab you should be able to see what rack/policy the sessions are hitting.
    Thanks for sharing!

  3. #13
    Untanglit
    Join Date
    Nov 2020
    Posts
    19

    Default

    Hi Everyone,

    To resolve from Untangle Tech Support,

    1) I made a bypass rule that would not bypass my WG IP

    2) I made a rule in the Firewall app to allow my WG IP

    Hope it helps!

    Thanks all

Page 2 of 2 FirstFirst 12

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

SEO by vBSEO 3.6.0 PL2