Results 1 to 6 of 6
  1. #1
    Newbie
    Join Date
    May 2019
    Posts
    8

    Default Network Performance Tile

    On my Dashboard, I have a tile that is title "Network Performance", it always says No Data Available.

    Am I missing something in my appliance configuration that isn't providing data to the command center so this tile give stats?

    Home Licences
    Ver: 14.2.2

  2. #2
    Untangle Ninja sky-knight's Avatar
    Join Date
    Apr 2008
    Location
    Phoenix, AZ
    Posts
    23,633

    Default

    On your dashboard, click settings, the settings button will turn into a widgets button, click that to get a menu, at the bottom is an option to reset to defaults. That will reset your entire dashboard to the current set of defaults, and will likely remove the offending widget.

    There have been some upgrades along the way as widgets were rolled out that resulted in older busted widgets. It depends how long your configuration has been active. But there is no "Network Performance" widget by default currently.
    Rob Sandling, BS:SWE, MCP
    NexgenAppliances.com
    Phone: 866-794-8879 x201
    Email: support@nexgenappliances.com

  3. #3
    Newbie
    Join Date
    May 2019
    Posts
    8

    Default

    Quote Originally Posted by sky-knight View Post
    On your dashboard, click settings, the settings button will turn into a widgets button, click that to get a menu, at the bottom is an option to reset to defaults. That will reset your entire dashboard to the current set of defaults, and will likely remove the offending widget.

    There have been some upgrades along the way as widgets were rolled out that resulted in older busted widgets. It depends how long your configuration has been active. But there is no "Network Performance" widget by default currently.
    This would be in Command Center Dashboard not the device Dashboard.

  4. #4
    Untangle Ninja sky-knight's Avatar
    Join Date
    Apr 2008
    Location
    Phoenix, AZ
    Posts
    23,633

    Default

    Oh... mine just says zeros... so it's not no data, but it may as well be!
    Rob Sandling, BS:SWE, MCP
    NexgenAppliances.com
    Phone: 866-794-8879 x201
    Email: support@nexgenappliances.com

  5. #5
    Newbie
    Join Date
    Sep 2019
    Posts
    7

    Default

    Is there a way to change the Network layout widget from kb/s to something larger for those of us with higher speed networks?

  6. #6
    Untangler jcoffin's Avatar
    Join Date
    Aug 2008
    Location
    Sunnyvale, CA
    Posts
    8,059

    Default

    Quote Originally Posted by Rekoj View Post
    Is there a way to change the Network layout widget from kb/s to something larger for those of us with higher speed networks?
    Not at this time.
    Attention: Support and help on the Untangle Forums is provided by
    volunteers and community members like yourself.
    If you need Untangle support please call or email support@untangle.com

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

SEO by vBSEO 3.6.0 PL2