Results 1 to 5 of 5
  1. #1
    Newbie
    Join Date
    May 2013
    Posts
    7

    Exclamation how to get working J1900 wifi

    We have bought Pondesk PICO PC J1900,
    https://www.pondesk.com/product/Inte...ni-PC_MNHO-043
    Installed Untangle v 13, but can not see wifi interfaces, how can I get wifi to work?
    thanks.

  2. #2
    Untangler jcoffin's Avatar
    Join Date
    Aug 2008
    Location
    Sunnyvale, CA
    Posts
    5,935

    Default

    https://wiki.untangle.com/index.php/...NG_Firewall.3F

    It must be the AR9280 and AR93xx Atheros mini-pcie card. The others are hit or miss.
    Attention: Support and help on the Untangle Forums is provided by
    volunteers and community members like yourself.
    If you need Untangle support please call or email support@untangle.com

  3. #3
    Newbie
    Join Date
    May 2013
    Posts
    7

    Default

    Pondesk does not say which pcie card in it.

  4. #4
    Newbie
    Join Date
    May 2013
    Posts
    7

    Default

    lspci not displaying any wifi adapters.

  5. #5
    Untangler jcoffin's Avatar
    Join Date
    Aug 2008
    Location
    Sunnyvale, CA
    Posts
    5,935

    Default

    If Untangle does not list the interface on Config -> Network then it's not supported.
    Attention: Support and help on the Untangle Forums is provided by
    volunteers and community members like yourself.
    If you need Untangle support please call or email support@untangle.com

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

SEO by vBSEO 3.6.0 PL2