Results 1 to 7 of 7
  1. #1
    Untangler
    Join Date
    Apr 2017
    Posts
    77

    Default Backing up multiple racks

    I created a couple of additional racks using the policy manager and noticed each rack had it's own Configuration Backup Application. Does this mean that each rack has it's own backup? I was wondering why each rack has it's own Configuration Backup instead of just one that applies to the entire system as a whole.

  2. #2
    Untangler jcoffin's Avatar
    Join Date
    Aug 2008
    Location
    Sunnyvale, CA
    Posts
    6,007

    Default

    Backup file has all settings, including multiple racks. Service apps (notice the divider in the rack view) are common to all racks. The same instance of service apps are in all racks.
    Attention: Support and help on the Untangle Forums is provided by
    volunteers and community members like yourself.
    If you need Untangle support please call or email support@untangle.com

  3. #3
    Untangler
    Join Date
    Apr 2017
    Posts
    77

    Default

    >Service apps (notice the divider in the rack view) are common to all racks. The same instance of service apps are in all racks.

    Ah yes, completely forgot about that....

  4. #4
    Untangler
    Join Date
    Apr 2017
    Posts
    77

    Default

    I think what confused me was when I went to the new rack, the Configuration Backup application was "Off" which lead me to believe that it was separate than the Default one which was on and has been on. So I guess it boils down to why was it showing as off on the new rack while showing as on in the default rack if in theory they should both be the same since there is only on per 'system'?

  5. #5
    Untangler jcoffin's Avatar
    Join Date
    Aug 2008
    Location
    Sunnyvale, CA
    Posts
    6,007

    Default

    Quote Originally Posted by chaycock View Post
    So I guess it boils down to why was it showing as off on the new rack while showing as on in the default rack if in theory they should both be the same since there is only on per 'system'?
    That should be not possible. Please post snapshots of the rack views. Make sure the to refresh the browser and the browser cache can show a stale state.
    Attention: Support and help on the Untangle Forums is provided by
    volunteers and community members like yourself.
    If you need Untangle support please call or email support@untangle.com

  6. #6
    Untangler
    Join Date
    Apr 2017
    Posts
    77

    Default

    Yeah, I thought it was odd too.

    I will see if I can reproduce it tonight when I get home. I will post my results either way.

  7. #7
    Untangler
    Join Date
    Apr 2017
    Posts
    77

    Default

    Unfortunately, I am not able to reproduce the issue...but I promise it did happen....lol

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

SEO by vBSEO 3.6.0 PL2