Results 1 to 2 of 2
  1. #1
    Untangle Ninja
    WebFooL's Avatar
    Join Date
    Jan 2009
    Location
    Sweden (Eskilstuna)
    Posts
    5,093

    Default Change behavior with Group Lookup after 14.2.2 update

    Updated a Client from 14.1.0 to 14.2.2 yesterday went smooth as usually but today they started getting reports that users were being blocked against Group based firewall rules.

    Jumping in to Directory connector and running the test on the Directory connector.
    GruoupFound.png
    Sweet it still finds all the groups.

    Next step go to the All Group tool.
    All_Groups.png
    It only sees 208 groups.

    So it looks like the test validates against all search base OU connections but the real "Groups" only looks at the first Search Base OU.

    Our quick fix was to move all the FW groups under the first Search Base OU.
    All_Groups2.PNG
    So now to the question.

    Is it a Bug or feature?

  2. #2
    Untangler jcoffin's Avatar
    Join Date
    Aug 2008
    Location
    Sunnyvale, CA
    Posts
    8,129

    Default

    It might related to this bug https://jira.untangle.com/browse/NGFW-12596
    Attention: Support and help on the Untangle Forums is provided by
    volunteers and community members like yourself.
    If you need Untangle support please call or email support@untangle.com

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

SEO by vBSEO 3.6.0 PL2