Results 1 to 10 of 10
  1. #1
    Newbie
    Join Date
    Mar 2020
    Posts
    10

    Default No consigo crear reglas port forward en Untangle

    Buenas tardes.
    Llevo horas intentando crear reglas de port fCaptura de pantalla de 2020-03-29 19-07-31.pngorwarding en UT para redirigir el tráfico de la interfaz WAN de UT a una Interfaz interna donde están el servidor DNS y el HTTP. Ambos responden por nslookup pero no consigo acceder a internet desde ellos.

    Les adjunto una captura de pantalla.
    ¿Me pueden orientar, por favor?
    Salud.Captura de pantalla de 2020-03-29 19-07-31.png

  2. #2
    Newbie
    Join Date
    Mar 2020
    Posts
    10

    Default

    ¿No debería haber sesiones port forward en Report / Network / Port forwarded sessions?
    Y otra duda, las interfaces pueden tener cualquier rango de IP's o tienen que cumplir alguna regla.
    Mi interfaz externa es 192.172.0.244
    Mi interfaz interna es 192.168.100.2

    Captura de pantalla de 2020-03-29 19-28-01.png

  3. #3
    Untangle Ninja dwasserman's Avatar
    Join Date
    Jun 2008
    Location
    Argentina
    Posts
    4,358

    Default

    Hola cesarl
    Pasa al menos una foto de un dibujo a mano alzada de todos los dispositivos involucrados, con su direccion ip correspondiente, para poder entender mejor tu diseño, como asi tambien una captura de pantalla de una regla de port forward.
    The world is divided into 10 kinds of people, who know binary and those not

  4. #4
    Newbie
    Join Date
    Mar 2020
    Posts
    10

    Default

    Captura de pantalla de 2020-03-29 20-09-13.png

    Hola, ninja, ahí va una regla tal y como la tengo ahora. Le quité los interface source y port para simplificar.
    Ahora hago un dibujo y lo subo.
    Gracias.

  5. #5
    Newbie
    Join Date
    Mar 2020
    Posts
    10

    Default

    Ahí va mi dibujo en una servilleta de bar.

    Los servidores VM's (con KVM) obtienen respuestas OK al nslookup de páginas webs.
    El UT llega a los servidores involucrados y responden al telnet puerto.

    Saludos y gracias.Captura de pantalla de 2020-03-29 20-19-32.png
    Jim.Alles likes this.

  6. #6
    Untangle Ninja dwasserman's Avatar
    Join Date
    Jun 2008
    Location
    Argentina
    Posts
    4,358

    Default

    Habiendo un router (10.0.0.1) entre internet y Untangle, verificaria que las reglas de prot forward esten correctas, los puertos, correctos, etc.
    Y por las dudas envia una captura de pantalla del edtalle de una regla de prot forward de untangle, como si la estuvieras editando para modificarla
    The world is divided into 10 kinds of people, who know binary and those not

  7. #7
    Untangle Ninja dwasserman's Avatar
    Join Date
    Jun 2008
    Location
    Argentina
    Posts
    4,358

    Default

    Perdon, olvida lo de la regla, no lo habia visto
    The world is divided into 10 kinds of people, who know binary and those not

  8. #8
    Untangle Ninja Jim.Alles's Avatar
    Join Date
    Jul 2008
    Location
    Central PA
    Posts
    2,605

    Default

    Have you been clicking on the Save button (disk Icon) in the bottom right of the screen? It appears to be hidden in the desktop layout pictured.

    ¿Has estado haciendo clic en el botón Guardar (icono del disco) en la parte inferior derecha de la pantalla? Parece estar oculto en el diseño del escritorio en la foto.

    -Google translate

  9. #9
    Newbie
    Join Date
    Mar 2020
    Posts
    10

    Default

    dwasserman, sí,he revisado interfaces y puertos.
    jim, I have saved my configuration.

    He quitado todas las reglas de bloqueo al firewall y llego a internet por cada una de las máquinas virtuales, pero sigo sin poder crear las reglas de port forward, no se guardan, o mejor, no se ven reflejadas en Report /network /port forwarded sessions, donde creo que deberían verse.

    El dominio es dinámico, con NO-IP y sigo sin acceder a la web.
    La configuración de dominio dinámico está puesta en el untangle.

    Saludos.

  10. #10
    Newbie
    Join Date
    Mar 2020
    Posts
    10

    Default

    Primero hice un bridge de los interfaces del servidor para que enlazaran con los de las VM kvm libvirt.

    Y luego como regla:
    origen 0.0.0.0/0
    destino 10.0....

    Y funcionó.
    Jim.Alles likes this.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

SEO by vBSEO 3.6.0 PL2