Page 1 of 4 123 ... LastLast
Results 1 to 10 of 36
  1. #1
    Master Untangler
    Join Date
    Mar 2020
    Location
    UK
    Posts
    136

    Default Untangle FW install no longer licensed

    Untangle FW install no longer licensed in command centre. Can't assign a license to it either.

    The reporting has also disappeared again.

  2. #2
    Untangler jcoffin's Avatar
    Join Date
    Aug 2008
    Location
    Lake Tahoe
    Posts
    9,714

    Default

    Open a support ticket.
    Attention: Support and help on the Untangle Forums is provided by
    volunteers and community members like yourself.
    If you need Untangle support please call or email support@untangle.com

  3. #3
    Newbie
    Join Date
    May 2020
    Posts
    10

    Default

    Relating to this - what's usually the turn around for getting a response from Support. Facing the same issue as quoted here. And the current license runs out on 02/06. Have a new vaild license on the account but it won't add to the firewall.

  4. #4
    Untangler jcoffin's Avatar
    Join Date
    Aug 2008
    Location
    Lake Tahoe
    Posts
    9,714

    Default

    Support should be able to fix this quickly.

    https://www.untangle.com/shop/live-support/

    Support hours are 5:00 AM to 5:00 PM Pacific Time Monday to Friday
    Attention: Support and help on the Untangle Forums is provided by
    volunteers and community members like yourself.
    If you need Untangle support please call or email support@untangle.com

  5. #5
    Newbie
    Join Date
    May 2020
    Posts
    10

    Default

    Ok thanks. Not at my expense I hope. I've raised a ticket to ask for assistance.

  6. #6
    Untangle Ninja sky-knight's Avatar
    Join Date
    Apr 2008
    Location
    Phoenix, AZ
    Posts
    26,517

    Default

    Support is free, priority support is based on the sub, there is no fee collected to use it.
    Rob Sandling, BS:SWE, MCP
    NexgenAppliances.com
    Phone: 866-794-8879 x201
    Email: support@nexgenappliances.com

  7. #7
    Newbie
    Join Date
    May 2020
    Posts
    10

    Default

    Quote Originally Posted by sky-knight View Post
    Support is free, priority support is based on the sub, there is no fee collected to use it.
    That's good - although I would argue - paying for a license and not receiving it should be a priority. Otherwise you could look at it as taking payment and not providing the service. I'm sure it'll get sorted.

  8. #8
    Untangler
    Join Date
    Aug 2019
    Posts
    58

    Default

    I'm having the same problem with both of my licenses. They show up under subscriptions assigned to my appliances. But the appliances show no licenses. I've contacted support.

  9. #9
    Untangle Ninja sky-knight's Avatar
    Join Date
    Apr 2008
    Location
    Phoenix, AZ
    Posts
    26,517

    Default

    If you've got subs assigned to servers, but the server doesn't have the license available then something's gone horribly wrong in the back end. Support is the only group that can help with that too.
    Rob Sandling, BS:SWE, MCP
    NexgenAppliances.com
    Phone: 866-794-8879 x201
    Email: support@nexgenappliances.com

  10. #10
    Untangler
    Join Date
    Aug 2019
    Posts
    58

    Default

    That was my assumption.

Page 1 of 4 123 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

SEO by vBSEO 3.6.0 PL2