Page 3 of 6 FirstFirst 12345 ... LastLast
Results 21 to 30 of 53
  1. #21
    Newbie
    Join Date
    Dec 2008
    Posts
    8

    Default

    Turned out I had to re-write my port forwarding rules for smtp and pop3... Both need to be set to source interface=external (for my setup anyways). Very strange, but seems to be working OK now. If you are working with an internal mail server and you have already checked for the know issues with the protocols, check the pop3 and smtp forwards/ consider re-entering them...

  2. #22
    Newbie
    Join Date
    Mar 2009
    Posts
    6

    Default

    finally managed to phyiscally reboot the computer and everything is back to normal with regards to SMTP and forever "Loading Config..."

  3. #23
    Newbie
    Join Date
    Mar 2009
    Posts
    13

    Default disable auto-update

    Everytime there is an upgrade happens, a problem will occurs. Could I somehow turn off the Untangle automatic update instead? If can, how to do that? I hope that someone could guide me on how to go about it.

  4. #24
    Untangle Ninja
    WebFooL's Avatar
    Join Date
    Jan 2009
    Location
    Sweden (Eskilstuna)
    Posts
    5,161

    Default

    suerie.
    To turn off auto upgrade.
    Config>Upgrade>"Upgrade Setup"
    Then check "Do Not Automatically Install Upgrades"

  5. #25
    Untangler
    Join Date
    Sep 2009
    Posts
    53

    Default

    After the upgrade I too had issues with email. My issue is not with SMTP but rather with POP. It seems after upgrading from 6.2 to 7.0 incoming (POP) email has slowed down tremendously. So far as to cause some email clients to time out. I check my protocol settings and the two mentioned in prior post were not being blocked, but they were being logged. So I unchecked logging. That has seemed to help sightly but downloading email is still very slow. This is much more noticeable for users that have a lot of email to download. Any suggestions?

  6. #26
    Untangle Ninja Mathiau's Avatar
    Join Date
    Feb 2008
    Location
    Costa Frickn' Rica
    Posts
    1,636

    Default

    Quote Originally Posted by WebFooL View Post
    suerie.
    To turn off auto upgrade.
    Config>Upgrade>"Upgrade Setup"
    Then check "Do Not Automatically Install Upgrades"
    I assume this wont affect updates for things like spyware lists or phishing or virus scanning?


    perhaps an option going forth would be to prompt a popup when an upgrade comes out asking if one would like to upgrade or not.

    i never even thought to look for an upgrade option and didnt think software would automatically jump from 6.2 to 7 like that, knowing how many possible bugs and problems it could cause for users, i think the auto upgrade option should maybe be turned off by default with a popup or message on your system letting you know a new version is out.

    This 7.0 upgraded took down my network for about 2 hours on monday cause i couldnt find the problem, i put a temp firewall in place and just today i got to check the version of the firewall and saw it was upgraded to 7 and seeing the list of problems other people are having, it explains all the ones i had, internal port 80, email issues and so no.

  7. #27
    Untangle Ninja
    WebFooL's Avatar
    Join Date
    Jan 2009
    Location
    Sweden (Eskilstuna)
    Posts
    5,161

    Default

    Turning off auto upgrade will only effect Untangle updates.
    Virus, spyware and all other signatures will still update.

    This is just my personal view of this. (and keep in mind that i am not a UT staff)
    All products have some sort of upgrade mechanism specially a Network device.
    And if i don't want it to update by it self i would be looking for that configuration or look in the Wiki or forum for "best practices".

    Yes 7.0 hade some issues. the biggest might be the kugoo and xunalei signatures.
    But signatures comes form other Open source projects. And the only ones effective by this where them that actively have configured protocol control to block them.

    I might appearer to be grumpy but it has bin a long day...

  8. #28
    Newbie
    Join Date
    Oct 2009
    Posts
    12

    Default

    Quote Originally Posted by jpgillivan View Post
    After the upgrade I too had issues with email. My issue is not with SMTP but rather with POP. It seems after upgrading from 6.2 to 7.0 incoming (POP) email has slowed down tremendously. So far as to cause some email clients to time out. I check my protocol settings and the two mentioned in prior post were not being blocked, but they were being logged. So I unchecked logging. That has seemed to help sightly but downloading email is still very slow. This is much more noticeable for users that have a lot of email to download. Any suggestions?
    Do you have the Virus Blocker enabled? If so, turn off the POP3 scanning. This has resolved my issue.

    Sorry that in my previous posts I did not mention that I had Virus Blocker enabled, I only realized it after digging deeper into my issue. Did anything change in the Virus Blocker during the 7.0 upgrade? This issue seems to affect only incoming mail, outgoing has no issues. Messages with attachments were the one's that always seemed to time out.

  9. #29
    Untangle Ninja Mathiau's Avatar
    Join Date
    Feb 2008
    Location
    Costa Frickn' Rica
    Posts
    1,636

    Default

    Quote Originally Posted by WebFooL View Post
    Turning off auto upgrade will only effect Untangle updates.
    Virus, spyware and all other signatures will still update.

    This is just my personal view of this. (and keep in mind that i am not a UT staff)
    All products have some sort of upgrade mechanism specially a Network device.
    And if i don't want it to update by it self i would be looking for that configuration or look in the Wiki or forum for "best practices".

    Yes 7.0 hade some issues. the biggest might be the kugoo and xunalei signatures.
    But signatures comes form other Open source projects. And the only ones effective by this where them that actively have configured protocol control to block them.

    I might appearer to be grumpy but it has bin a long day...

    Not grumpy at all, i know i am grumpy just cause it seems i am experiencing every bug so far that 7 has to offer, including some new ones like computers not getting IP's from the DHCP server side of the box, they just sit their identifying the network (Vista/7 boxes) where as on 6.2 any my other routers they work fine.

    Just hate it when i have to stay late to fix problems that, to me, shouldnt really of been problems in the first place.

  10. #30
    Newbie
    Join Date
    Mar 2009
    Posts
    13

    Default Re: disable auto-update

    Thanks for the reply.

    By the way, agreed with Mathiu. I also personally think that the automatic updates should be turned off by default. Maybe it can be set by default to download the upgrades automatically every time there is an upgrade being released and then prompt the user whether they would like to proceed with the upgrade or not. That would be better I guess.

Page 3 of 6 FirstFirst 12345 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

SEO by vBSEO 3.6.0 PL2