Results 1 to 8 of 8
  1. #1
    Untangle Ninja YeOldeStonecat's Avatar
    Join Date
    Aug 2007
    Posts
    1,565

    Default I'm not seeing too many v7 upgrade success stories

    Any out there? All my existing UT clients are set to manual upgrade, I've been holding back. In the past I always waited a couple of weeks before upgrading them, and they've all gone smoothly.

    Been a couple of weeks now I think, I'm not seeing many thumbs up for upgrades to 7....is that the consensus?

  2. #2
    Untangle Ninja sky-knight's Avatar
    Join Date
    Apr 2008
    Location
    Phoenix, AZ
    Posts
    26,517

    Default

    The two systems I've committed to the process worked fine. The first only failed due to an old subscription flake, and was manually updated. The other was automatic and working fine.
    Rob Sandling, BS:SWE, MCP
    NexgenAppliances.com
    Phone: 866-794-8879 x201
    Email: support@nexgenappliances.com

  3. #3
    Untangle Ninja mrunkel's Avatar
    Join Date
    Jul 2008
    Posts
    3,022

    Default

    I would wait a few days. That's all I can say right this second.
    m.
    <BR>
    Big Frickin Disclaimer:
    While I'm pretty sure, I can't guarantee that I know what I'm doing. There might be a better way to do this, and this way might actually suck. Make sure you understand the implications of what you're doing before trying to follow these directions.
    <BR>It often helps troubleshooting if you have a good network map. Look <A HREF="http://forums.untangle.com/tip-day/5407-how-draw-network-diagram.html">here</A> if you want my advice on how to draw one. <BR> <B>Attention: Support and help on the Untangle Forums is provided by volunteers and community members like yourself.
    If you need Untangle support please call or email support@untangle.com<B>

  4. #4
    Untangle Ninja sky-knight's Avatar
    Join Date
    Apr 2008
    Location
    Phoenix, AZ
    Posts
    26,517

    Default

    Yet another example of the beta process completely breaking down eh? :P

    We really need to fix that...
    Rob Sandling, BS:SWE, MCP
    NexgenAppliances.com
    Phone: 866-794-8879 x201
    Email: support@nexgenappliances.com

  5. #5
    Master Untangler
    Join Date
    Dec 2008
    Posts
    104

    Default

    Mine did not auto update even though it was set to, clicked the update button and it was done within 10 minutes (I didn't watch it, could have been shorter) no problems for once.

  6. #6
    Untangle Ninja Mathiau's Avatar
    Join Date
    Feb 2008
    Location
    Costa Frickn' Rica
    Posts
    1,630

    Default

    mine did an auto-update - fubar'd SMTP cause i had the protocols on, it also just stopped allowing HTTP 80 traffic out period, i could remote connect to the box, but no one could get out on port 80 or 443.

  7. #7
    Untangler
    Join Date
    Jun 2008
    Location
    Vienna
    Posts
    35

    Default

    Ok then i wait a couple of days until 7.0.1

  8. #8
    Untangle Ninja YeOldeStonecat's Avatar
    Join Date
    Aug 2007
    Posts
    1,565

    Default

    Yup, since Dirk announced 7.01 in this thread
    http://forums.untangle.com/feedback/...ouncement.html
    ...which fixed quite a few issues from 7.0....I'll wait until 7.01 has been out for a couple of weeks and watch as others post their experience.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

SEO by vBSEO 3.6.0 PL2