Page 1 of 2 12 LastLast
Results 1 to 10 of 15
  1. #1
    Untangle Ninja
    Join Date
    Jul 2008
    Posts
    1,129

    Default 6.2 to 7.0.1 upgrade smooth!!!

    I just upgraded from 6.2 to 7.0.1 and it went smooth and without a hitch.

    So far I can still get to all my racks, all my settings are there.

    Quarantine seems to be working as expected.

    Will keep an eye on it tonight and see how it goes.

    Good work!

    Lannie

    PS This is my small setup at home. All open source. Will do the edu package one at work tomorrow.

  2. #2
    Master Untangler dhtc's Avatar
    Join Date
    Sep 2008
    Location
    Canada
    Posts
    159

    Default

    Did you disable your racks before upgrading? How long it take you?

    The last upgrade i did took almost 2 days to complete.
    Dave

  3. #3
    Untangle Ninja
    Join Date
    Jul 2008
    Posts
    1,129

    Default

    The only thing I did was make sure I was using the default skin. Not sure if it matters but I set it back to default just in case.

    Everything else I left alone and ran the update. Took about 6 minutes for the download. I thought it was done and I was able get to the login interface and the internet but they both quit. So I knew I had to be patient.

    I waited for about 10 minutes. Came back and everything was up and working.

    I would say total time was 20 minutes?? COuld have been quicker but I waited a while to try again.

    Lannie

  4. #4
    Master Untangler dhtc's Avatar
    Join Date
    Sep 2008
    Location
    Canada
    Posts
    159

    Default

    What hardware you running it on?
    Dave

  5. #5
    Untangle Ninja
    Join Date
    Jul 2008
    Posts
    1,129

    Default

    From phpsysinfo:

    Processors 2
    Model Intel(R) Pentium(R) 4 CPU 2.40GHz
    CPU Speed 2.39 GHz
    1Gb RAM

    Nothing too fancy.

    Lannie

  6. #6
    Master Untangler dhtc's Avatar
    Join Date
    Sep 2008
    Location
    Canada
    Posts
    159

    Default

    Good to know. P4 2GB here. Once I see the 7.0.1 update available to me I'll go ahead.
    Dave

  7. #7
    Master Untangler u3b3rg33k's Avatar
    Join Date
    Nov 2008
    Posts
    234

    Default

    did you look in the upgrade window before starting? is this string for 7.0 or 7.0.1?
    7.0.0~svn20090113r21299release7.0-1lenny

    I'd appreciate the help.

  8. #8
    Untangle Ninja YeOldeStonecat's Avatar
    Join Date
    Aug 2007
    Posts
    1,549

    Default

    I just did the upgrade on a remote Untangle box in NYC. I just finished setting up a branch office of theirs up here in CT, installed Untangle on a little Dell Optiplex GX mini desktop for the branch office on a 10 meg cable connection. Fresh install there was 7.01, so had to run the upgrade on the Untangle box down in NYC which was at 6.2. Wicked fast upgrade, she came right up..and within a minute the easy to setup OpenVPN site to site was up and running.

  9. #9
    Master Untangler dhtc's Avatar
    Join Date
    Sep 2008
    Location
    Canada
    Posts
    159

    Default

    I'd love to upgrade tonight but the upgrade page is still showing 7.0.0 updates.

    U3b3rg33k: It looks like your install was already 7.0.0. Here is my 6.2 string: Build: 6.2.0~svn20090527r23446release6.2-1lenny
    Dave

  10. #10
    Master Untangler u3b3rg33k's Avatar
    Join Date
    Nov 2008
    Posts
    234

    Default

    thats the update string, im on 6.2 yet. but if you still have the 1lenny, i guess that part of the string doesn't mean what i hoped it would. guess i have to wait until it says 7.0.1.

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

SEO by vBSEO 3.6.0 PL2