Results 1 to 5 of 5
  1. #1
    Master Untangler
    Join Date
    Jul 2009
    Posts
    220

    Default apt-get update(error on 7.01 Dart amd64)

    when i run apt-get update

    W: Conflicting distribution: http://updates.untangle.com stable Release (expecte
    d stable but got dart-1)
    W: You may want to run apt-get update to correct these problems

    How do i fix this error?

  2. #2
    Master Untangler
    Join Date
    Jul 2009
    Posts
    220

    Default

    Please can any one give me a reply on this matter and a solution to fix it ??

    Thanks

  3. #3
    Master Untangler
    Join Date
    Dec 2008
    Location
    Greater Omaha Area
    Posts
    253

    Default

    What are you needing to do? Which version of Untangle are you running?

  4. #4
    Untangle Ninja juank's Avatar
    Join Date
    Aug 2007
    Location
    Athens
    Posts
    1,474

    Default

    From Untangle support:

    This is just a warning not a error.

    Are you having problems upgrading / installing packages?
    --------------------------------
    Juan Machado
    --------------------------------

  5. #5
    Master Untangler
    Join Date
    Jul 2009
    Posts
    220

    Default

    Quote Originally Posted by juank View Post
    From Untangle support:
    No, just thinking that there could be a problem but thank you .

    No, i was not upgrading only testing if the apt-get gives me no erros

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

SEO by vBSEO 3.6.0 PL2