Results 1 to 4 of 4
  1. #1
    Untangle Ninja
    Join Date
    Jul 2008
    Posts
    1,129

    Default 7.1 emailed reports missing date on csv file

    I finally got my emailed reports to work in 7.1. The PDF that is attached has the date in the filename, but the ZIP file does not. It just has the name reports.zip.

    It should have the same naming scheme as the pdf so when we file the reports we dont have to manually rename it every time.

    Lannie

  2. #2
    Untangle Ninja
    WebFooL's Avatar
    Join Date
    Jan 2009
    Location
    Sweden (Eskilstuna)
    Posts
    5,146

    Default

    Hi,
    During the beta i alerted the Devs on this.
    If i remember right it will be updated in the 7.2 rls.

    i have tried to edit the .py file my self to change the file name but i have bin unsuccessful.

    Edit:
    Found the bug http://bugzilla.untangle.com/show_bug.cgi?id=7121
    It should be fix in 7.1
    But none of my installations sends the report-date.zip

  3. #3
    Untangle Ninja
    WebFooL's Avatar
    Join Date
    Jan 2009
    Location
    Sweden (Eskilstuna)
    Posts
    5,146

    Default

    I have added a comment on the bug that it should be reopen.

    Hopefully they will fix it.

  4. #4
    Untangle Ninja
    Join Date
    Jul 2008
    Posts
    1,129

    Default

    thank you!

    Lannie

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

SEO by vBSEO 3.6.0 PL2