Results 1 to 5 of 5
  1. #1
    Untangler jbcheon's Avatar
    Join Date
    Jul 2007
    Posts
    40

    Question Remote Access Portal Language Encoding

    I am testing Remote Access Portal. I have looked for one encoding problem because our Intranet web server is using Korean encoding character. The language charcter displayed as unreadable characters in Remote Access Portal. How can I solve this problem ?
    :)

  2. #2
    Master Untangler richie's Avatar
    Join Date
    Apr 2007
    Posts
    396

    Default

    when you access the site locally ( without going thru RAP ) does the browser display it correctly?

  3. #3
    Untangler jbcheon's Avatar
    Join Date
    Jul 2007
    Posts
    40

    Default

    Yes, it does.
    :)

  4. #4
    Untangle Junkie dmorris's Avatar
    Join Date
    Nov 2006
    Location
    San Carlos, CA
    Posts
    17,747

    Default

    so is the issue when you type in text in the main interface to customize the portal that it doesn't save/display correctly?
    Attention: Support and help on the Untangle Forums is provided by volunteers and community members like yourself.
    If you need Untangle support please call or email support@untangle.com

  5. #5
    Untangler jbcheon's Avatar
    Join Date
    Jul 2007
    Posts
    40

    Default Unreadable characters in RAP web portal main

    Quote Originally Posted by dmorris View Post
    so is the issue when you type in text in the main interface to customize the portal that it doesn't save/display correctly?
    I set up a intranet web server in RAP. I logged into RAP web portal and then did click up the intranet web server menu.

    The intranet main was displayed on RAP web portal screen as unreadable character.

    :)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

SEO by vBSEO 3.6.0 PL2