Results 1 to 4 of 4
  1. #1
    Untangle Ninja
    Join Date
    Jan 2011
    Posts
    1,327

    Default port forwarding: default to Advanced mode

    I had to setup a bunch of port forwards last week, and like most of the ones I do they required Advanced mode. It drove me crazy to have to switch to Advanced Mode every single time, and accept the warning every single time.

    How about one of two solutions:

    1) Once the user switches to Advanced Mode in port forwarding for one rule, just default to Advanced Mode for all future rules (at least during that session). Maybe have a checkbox for it.

    -OR-

    2) If the user has switched the overall Networking configuration to Advanced already, then just assume the port forwards are going to be in Advanced Mode too and don't bother about it any more.
    Last edited by johnsonx42; 06-19-2011 at 12:52 AM.

  2. #2
    Untangle Ninja sky-knight's Avatar
    Join Date
    Apr 2008
    Location
    Phoenix, AZ
    Posts
    26,488

    Default

    I'm with you, I don't quite get why the port forwards are in "basic" mode by default when my servers are already in "advanced" mode. I'm so used to stacking up my own rules the "easy" way just drives me nuts. Fortunately, I don't have to do port forwards all that often, but when I was rebuilding my UT this week, it was getting old fast.
    Rob Sandling, BS:SWE, MCP
    NexgenAppliances.com
    Phone: 866-794-8879 x201
    Email: support@nexgenappliances.com

  3. #3
    some dude hlarsen's Avatar
    Join Date
    Jul 2010
    Location
    sfba
    Posts
    1,384

  4. #4
    Untangle Ninja
    Join Date
    Jan 2011
    Posts
    1,327

    Default

    thanks for pointing that out hlarsen. I have now voted, and added my $.02 there as well.

    everyone vote please!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

SEO by vBSEO 3.6.0 PL2