Results 1 to 4 of 4
  1. #1
    Master Untangler
    Join Date
    Oct 2010
    Posts
    105

    Default Another happy customer

    There's not enough positive feedback on forums, so I'd just like to say my implementation of OpenVPN site to site went pretty much flawlessly.

    Yesterday I had my remote site Untangle Lite install all configured and just waiting on the ISP tech installer to finish up. Soon as the cable modem went live the Remote box was talking to the home site. I was pleasantly surprised.

    All it then took was a few openings in the firewall, getting A/D and DNS synced back up to the home site and the remote site was running great in less than an hour after getting the VPN up.

    Again great product, I'm already missing the premium features I am used to at the remote site, it's like crack and I'm hooked

  2. #2
    Untangle Junkie dmorris's Avatar
    Join Date
    Nov 2006
    Location
    San Carlos, CA
    Posts
    17,486

    Default

    thank you!

    btw, whats up with the "mooseracing" is that some reference to the off-road company or just a name?
    Attention: Support and help on the Untangle Forums is provided by volunteers and community members like yourself.
    If you need Untangle support please call or email support@untangle.com

  3. #3
    Untangle Ninja sky-knight's Avatar
    Join Date
    Apr 2008
    Location
    Phoenix, AZ
    Posts
    26,546

    Default

    Quote Originally Posted by mooseracing View Post
    Again great product, I'm already missing the premium features I am used to at the remote site, it's like crack and I'm hooked
    I know right!

    So many of my customers just won't get past the lite thing... and it drives me nuts because as far as I'm concerned, if you don't have premium, you don't have Untangle.
    Rob Sandling, BS:SWE, MCP
    NexgenAppliances.com
    Phone: 866-794-8879 x201
    Email: support@nexgenappliances.com

  4. #4
    Master Untangler
    Join Date
    Oct 2010
    Posts
    105

    Default

    Quote Originally Posted by dmorris View Post

    btw, whats up with the "mooseracing" is that some reference to the off-road company or just a name?
    Correct, when I first got into state competitions I was slightly brand loyal and went with Moose Racing gear because our last name was mispronounced alot of times with the word Moose.

    Even my former plowing "business" was Moose Plowing

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

SEO by vBSEO 3.6.0 PL2