Results 1 to 3 of 3
  1. #1
    Untangle Ninja sky-knight's Avatar
    Join Date
    Apr 2008
    Location
    Phoenix, AZ
    Posts
    25,095

    Default 8.1.1 Upgrade to 9.4.0

    Flawless, stepped to 9.0.2, to 9.3.2, to 9.4.0. I rebooted it at the end for good measure, but she came long perfectly. The process was completed inside 30min.

    This unit has a 10 user Premium in it, it's in a home environment, and I haven't heard from the customer other than to collect the renewal check in almost two years.

    The problem? Web sites were loading partially, took about five minutes to figure out the Web Filter was the culprit then I noticed the version numbers. Upgrade, problems gone.

    So thank you Untangle for working great this Friday evening so I can get my sick carcass back home quickly. And for everyone else, if you have some 8.x boxes out there, you may be having issues with Web Filter!
    Rob Sandling, BS:SWE, MCP
    NexgenAppliances.com
    Phone: 866-794-8879 x201
    Email: support@nexgenappliances.com

  2. #2
    Newbie
    Join Date
    May 2010
    Posts
    13

    Default

    Thanks. What is your policy on enabling auto updates?

  3. #3
    Untangle Ninja sky-knight's Avatar
    Join Date
    Apr 2008
    Location
    Phoenix, AZ
    Posts
    25,095

    Default

    I don't, but this unit in question was in a home where I usually do auto updates because the configuration is too simple to care. However, when I slapped her in, 8.1.1 had just released and the upgrades were bumpy. Now they are a ton better.
    Rob Sandling, BS:SWE, MCP
    NexgenAppliances.com
    Phone: 866-794-8879 x201
    Email: support@nexgenappliances.com

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

SEO by vBSEO 3.6.0 PL2