Results 1 to 9 of 9
  1. #1
    Master Untangler
    Join Date
    Jul 2008
    Posts
    212

    Default Support/Ticket system

    Can you implement something to 'bump' tickets automatically in your system. We had a ticket open since November of last year. Our last post to the ticket was on Nov 20th of 2012. I JUST got a follow up to the ticket today asking if we still had the issue. Not any more because we gave up on it. This is frustrating, especially for UT partner.

  2. #2
    Untangle Junkie dmorris's Avatar
    Join Date
    Nov 2006
    Location
    San Carlos, CA
    Posts
    17,747

    Default

    It automatically reminds all parties involved that it is open frequently. My guess is that your ticket isn't open.
    What is your ticket #?
    Attention: Support and help on the Untangle Forums is provided by volunteers and community members like yourself.
    If you need Untangle support please call or email support@untangle.com

  3. #3
    Master Untangler
    Join Date
    Jul 2008
    Posts
    212

    Default

    #6266 I was the only person to reply. Never heard back from anyone @ UT.

  4. #4
    Master Untangler
    Join Date
    Jul 2008
    Posts
    212

    Default

    No explanation as to what happened?

  5. #5
    Untangle Junkie dmorris's Avatar
    Join Date
    Nov 2006
    Location
    San Carlos, CA
    Posts
    17,747

    Default

    The case is still pending info.
    I'm guessing this is based off a phone conversation?

    There is really no information about the issue or what is wrong in the ticket.
    Last comment in the case is a support rep asking if "it" is still happening, and its still in that case. I would just call in since there are no details in the ticket.
    Attention: Support and help on the Untangle Forums is provided by volunteers and community members like yourself.
    If you need Untangle support please call or email support@untangle.com

  6. #6
    Master Untangler
    Join Date
    Jul 2008
    Posts
    212

    Default

    So the background on the ticket...

    Spoke to support on 11/20/12 about packet loss when using the load balancer. Ticket was opened by support, they asked me to add traceroutes showing the issue and that would look into it. Three samples added on the same day, including with and without the balancer turner off and then on to show the difference. I had called in to check the status twice and I was told they were still looking into it. Next reply I got from support was on 4/12/13. There is no need for resolution on the issue as the customer now has a different piece of hardware in place. I am bringing this to your attention so we can do something to make sure this doesn't happen again. Support simply dropped the ball.

  7. #7
    Master Untangler
    Join Date
    Jul 2008
    Posts
    212

    Default

    Any update on what went wrong with this ticket as it wasn't pending info from my side.

  8. #8
    Untangle Junkie dmorris's Avatar
    Join Date
    Nov 2006
    Location
    San Carlos, CA
    Posts
    17,747

    Default

    Like I said, there is no information in the ticket.
    It still in pending info and it looks like they've reached out to you but you haven't responding.
    I thought you had replaced Untangle? If you still need help, I'd suggest giving us a call.
    The numbers are available here http://support.untangle.com
    Attention: Support and help on the Untangle Forums is provided by volunteers and community members like yourself.
    If you need Untangle support please call or email support@untangle.com

  9. #9
    Master Untangler
    Join Date
    Jul 2008
    Posts
    212

    Default

    I thought my reply was pretty clear but apparently not. I'm still kind of upset at the way this was handled. Let me give you a quick recap:

    I called in on 11/20/12 about an issue with packet loss happening when the load balancer was enabled.
    Support opened a ticket and asked me to provide traces showing the issue.
    I provided those traces.
    Didn't hear back from support until 4/12/13. This is the ONLY time they 'reached out' to me.

    So after not hearing back from support for *5* months after I provided all the info that was asked from me in the support call, we gave up on that install and sold a competitor's product.

    If you don't see an issue here, let me know and we can go resell another product. While I like the product, I'm not opposed to resell something else if support is lacking. I started this thread to point out how your support system is lacking. This isn't our first experience with support that left us unsatisfied either, just the first time I could document it. The other times were via phone support. Sorry, but it's pot luck when you call support. Sometime it goes well, sometimes not so well. This is the 'feedback' section and I would have thought that this would have been better received.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

SEO by vBSEO 3.6.0 PL2