Results 1 to 4 of 4
  1. #1
    Untanglit
    Join Date
    Jan 2008
    Posts
    18

    Default Duplicate components?

    I looked for a better forum to post this to, but couldn't find one. Should there be a General Untangle forums as well? That could certainly lead to posts getting mixed.... Anyway, that's not my point.

    Today I logged into my Untangle box and noticed duplicate instances of most rack components. My rack looks like this now:
    >Default Rack
    Spam Blocker
    Spam Blocker
    Phish Blocker
    Phish Blocker
    Web Filter
    Spyware Blocker
    Protocol Control
    Intrusion Prevention
    Web Filter
    Virus blocker
    Virus blocker
    Protocol Control
    Intrusion Prevention
    Firewall
    Spyware Blocker
    >Services
    OpenVPN
    Attack Blocker
    Untangle Reports
    Attack Blocker
    Untangle Reports

    A reboot did not change anything. A change in settings does not apparently change the settings in the other instance of the same application.
    ?????

  2. #2
    Untangle Ninja sky-knight's Avatar
    Join Date
    Apr 2008
    Location
    Phoenix, AZ
    Posts
    26,546

    Default

    That is... odd.. I would uninstall the all the duplicated modules and reinstall them.
    Rob Sandling, BS:SWE, MCP
    NexgenAppliances.com
    Phone: 866-794-8879 x201
    Email: support@nexgenappliances.com

  3. #3
    mdh
    mdh is offline
    Untangle Ninja mdh's Avatar
    Join Date
    Aug 2007
    Posts
    4,752

    Default

    Were you seeing that ON THE CONSOLE or via Remote Admin? If its on the Untangle box, probably restore to factory defaults and do a restore from your latest backup (you do have one, I hope). If its on the remote admin, reboot the computer you're accessing Untangle from.

    If you try to uninstall the duplicated modules, the first instance of anything should uninstall. You shouldn't be able to uninstall the second one, and you will get error messages because it really doesn't exist (I don't think). That's been my experience. Reboots have worked for me.

  4. #4
    Untanglit
    Join Date
    Jan 2008
    Posts
    18

    Default

    It was using Remote admin. I have already gone through the uninstall and reinstall process. I did have to and was able to remove each item. The apps that were listed twice, I was able to remove twice without error. Everything seems fine now.

    Thanks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

SEO by vBSEO 3.6.0 PL2