Results 1 to 10 of 10
  1. #1
    Newbie
    Join Date
    Oct 2016
    Posts
    3

    Default Feature Request - Schedule Reboot

    I would like to see an option to schedule a reboot of the untangle server. I know that it reboots automatically if needed at the specified time if an update requires it, but there are instances where we need to reboot the server during a scheduled downtime window. Please make this option available.

  2. #2
    Untangle Ninja sky-knight's Avatar
    Join Date
    Apr 2008
    Location
    Phoenix, AZ
    Posts
    26,543

    Default

    The only time Untangle will reboot automatically is for an upgrade, and you can schedule upgrades!

    *Edit*

    And listen to JCoffin, because he's also right. I haven't had an Untangle reboot for an upgrade automatically in an age, it's caused a few issues actually. So reboot when you need to! Just... don't do it right after you think an upgrade is complete. That's a great way to brick a box.
    Last edited by sky-knight; 10-21-2016 at 03:12 AM.
    Rob Sandling, BS:SWE, MCP
    NexgenAppliances.com
    Phone: 866-794-8879 x201
    Email: support@nexgenappliances.com

  3. #3
    Untangler jcoffin's Avatar
    Join Date
    Aug 2008
    Location
    Lake Tahoe
    Posts
    9,758

    Default

    Untangle will not reboot unless directed by the user.
    Attention: Support and help on the Untangle Forums is provided by
    volunteers and community members like yourself.
    If you need Untangle support please call or email support@untangle.com

  4. #4
    Untangle Ninja
    Join Date
    Jan 2011
    Posts
    1,327

    Default

    I'm not sure doing such a thing is a good idea, but you can schedule a shutdown command as an atjob or put it in the root crontab. I'm sure there is potential for *bad things* to happen, but hey, it's your box, do what you want with it.

  5. #5
    Untangler
    Join Date
    Jun 2016
    Posts
    33

    Default

    I would like to see a scheduled reboot too. Resources can get wonky over time, especially with the reporting module since version 12. Regular scheduled reboots would be a nice feature.

  6. #6
    Untangle Ninja Jim.Alles's Avatar
    Join Date
    Jul 2008
    Location
    Central PA
    Posts
    2,469

    Default

    what version are you running now?

    My "swap space used' did improve after recent, successive, updates.
    Last edited by Jim.Alles; 12-13-2016 at 08:19 PM.

  7. #7
    Untangler jcoffin's Avatar
    Join Date
    Aug 2008
    Location
    Lake Tahoe
    Posts
    9,758

    Default

    Quote Originally Posted by Garrett Brown View Post
    I would like to see a scheduled reboot too. Resources can get wonky over time, especially with the reporting module since version 12. Regular scheduled reboots would be a nice feature.
    Rebooting masks the issue. Too many reboots and the database will be mush.
    Attention: Support and help on the Untangle Forums is provided by
    volunteers and community members like yourself.
    If you need Untangle support please call or email support@untangle.com

  8. #8
    Untangle Junkie dmorris's Avatar
    Join Date
    Nov 2006
    Location
    San Carlos, CA
    Posts
    17,486

    Default

    Stop rebooting. Troubleshoot the issue.
    Attention: Support and help on the Untangle Forums is provided by volunteers and community members like yourself.
    If you need Untangle support please call or email support@untangle.com

  9. #9
    Untangler
    Join Date
    Jun 2016
    Posts
    33

    Default

    My troubleshooting has lead me to believe it is related to reporting since version 12.

  10. #10
    Untangler
    Join Date
    Jun 2016
    Posts
    33

    Default

    We've worked with support on some examples and they've "fixed" the issue with Reporting by rolling over logs, etc. but the issue just reoccurs. This mostly surfaces with boxes that are not well powered, Ex Untangle branded U10 or Untangle branded U50. We have one office with 10 users, very limited network, with a U10. Since the upgrade to 12, now currently running 12.1.2, the issue keeps reoccuring. We'll be replacing the firewall with more powerful hardware, but I don't think we should have to. The firewall was only 2 years old.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

SEO by vBSEO 3.6.0 PL2