Results 1 to 4 of 4
  1. #1
    Newbie
    Join Date
    Feb 2014
    Posts
    4

    Question MS Office 2016 subscription problem

    Not sure where to post, hopefully this is the correct place.
    We have gotten the Office 365/2016 subscription. We use the download from our vender, Setup.X64.en-us_O365BusinessRetail. Each every single time I have gone to activate/register, it fails (cannot contact server). On a whim, I restarted/rebooted our untangle router (NOT a bridge). This resolved the problem. It is our only router/firewall. After the first time this happened, and I got it to work, I have only done Office 2016 installs near close of business, so I can reboot the untangle router without causing disruption. I was hoping v14 would resolve this issue, however it did not. Our untangle is still Build: 14.0.0.20180809T183301.113f85e615-1stretch, Kernel: 3.16.0-4-untangle-686-pae. This is the only real problem in over 3 years.

  2. #2
    Untangle Ninja sky-knight's Avatar
    Join Date
    Apr 2008
    Location
    Phoenix, AZ
    Posts
    22,580

    Default

    Untangle has nothing to do with this by default, you'd have to configure it to break something. Also, that download comes from office.com, on your login. If you don't have that account, with those downloads yourself.. your "vendor" is criminal and needs replaced.

    But honestly, you don't want to know how many MS products I've activated through Untangle over the last decade, it's always worked... unless I tell the web filter to be in complete lockdown.
    f1assistance likes this.
    Rob Sandling, BS:SWE, MCP
    NexgenAppliances.com
    Phone: 866-794-8879 x201
    Email: support@nexgenappliances.com

  3. #3
    Newbie
    Join Date
    Feb 2014
    Posts
    4

    Default

    Well, maybe I am blocking it somehow. I dont think so. To me its very weird, that rebooting untangle fixes it. As far as I can tell it is using one of microsoft's crazy named activation/registration URLs. Its NOT an accusation, its a request for HELP. AKA, what the heck am I doing wrong? How did I mess up? Untangled is install onto an Dell optiplex (not looking for hardware support). My guess from your reaction, is, despite my observations with the timing of rebooting the Untangle router, the untangle system has ABSOLUTELY NOTHING WHATSOEVER to do with my issue. Maybe the hardware, but NOT Untangle. FYI, Microsoft is NOT the ONLY legal reseller of Office subscriptions.

  4. #4
    Untangle Ninja sky-knight's Avatar
    Join Date
    Apr 2008
    Location
    Phoenix, AZ
    Posts
    22,580

    Default

    Well, the UVM restarts during reboot and while the UVM is offline, nothing in the rack works during this short period on boot.

    Which leads me to believe you've configured something in your Untangle that's causing the block. To fix it, you're going to have to review the event logs of all of your modules to find what's blocking it and when.

    And you're right, Microsoft isn't the only legal seller, but all legal sellers give you keys that unlock the installations on office.com. If you aren't getting that, but are instead getting that .exe you named, you're dealing with a fraud. That installer is downloaded from office.com, nowhere else.

    Testing that is going to be a pill too, because the activation process isn't very frequent.
    Last edited by sky-knight; 09-11-2018 at 11:38 AM.
    f1assistance likes this.
    Rob Sandling, BS:SWE, MCP
    NexgenAppliances.com
    Phone: 866-794-8879 x201
    Email: support@nexgenappliances.com

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

SEO by vBSEO 3.6.0 PL2