Results 1 to 2 of 2
  1. #1
    Untangle Ninja Jim.Alles's Avatar
    Join Date
    Jul 2008
    Location
    Central PA
    Posts
    2,606

    Thumbs down OpenVPN app - quirk & feature request

    When using OpenVPN on NGFW as a client, the connected status indicator may be bogus.

    If the server is configured to require authentication, and the client is not setup with the username/password, the Client side status will show connected as 'true' while the link is not completed and does not show up on the Server side status fields.

    Enabling the password and providing the correct credentials will the establish the connection.

    The feature request would be to provide a connection status display as the link is established. There appears to be plenty of real estate on the screen to allow viewing.

    connected not connected.png

    auth disabled.png
    Last edited by Jim.Alles; 01-27-2020 at 08:20 PM. Reason: request for status panel entered into user suggestions
    donhwyo likes this.

  2. #2
    Untangle Ninja Jim.Alles's Avatar
    Join Date
    Jul 2008
    Location
    Central PA
    Posts
    2,606

    Default

    Quote Originally Posted by Jim.Alles View Post
    When using OpenVPN on NGFW as a client, the connected status indicator on the client side may be bogus.
    I forgot to state that this occurs on production version 14.2.2 on a u25xw appliance, as well as 15.0 Beta on an old Dell box.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

SEO by vBSEO 3.6.0 PL2