Results 1 to 4 of 4
  1. #1
    Newbie
    Join Date
    Apr 2007
    Posts
    4

    Default Initial comments

    Hi, I have a small (9 computer) network and went from IP Cop (with DansGuardian, Snort etc.) to Untangle and have been very impressed by the ease of install and quality of the user interface. Also, the reports are top notch.

    I do, however have some problems. I have two ISP's (Cable and ADSL) and can only make the Cable one work with Untangle. When I try to connect ADSL modem (Ethernet) to the Untangle Server, I don't seem to get the correct IP address from the ISP's DHCP server. I tried many times/verified that the ISP works with the other firewall, I suspect it is something to do with the DHCP offer the ISP makes. I was unable to sniff this so far as it is a cable and I have no hubs to tap into the connection.

    Also, I have another problem in trying to boot Cisco 7960 IP Phone. After installing Untangle, I cannot boot the phone anymore and looking at the Cisco web site, they suggest that it is something to do with DHCP offer the phone get's (http://www.cisco.com/en/US/products/...8055c1fe.shtml)

    Overall, excellent work on the platform, thanks very much.
    Last edited by lopetus; 04-13-2007 at 01:54 AM.

  2. #2
    Untangle Ninja gotkimchi's Avatar
    Join Date
    Jan 2007
    Location
    Bay Area
    Posts
    2,112

    Default

    Hello Lopetus!

    Are you trying to use two ISPs at the same time? If so, that is not going to work. If you would like to use both ISPs at the same time, I suggest getting a dual ethernet router like the cisco1700s (old) or the newer 1800 series with the dual ethernet ports. Then put our device behind that router in a bridgemode.

    We are using the cisco 7940 phones (SIP) with our Untangle server.
    to be understood, you must first understand.
    Attention: Support and help on the Untangle Forums is provided by volunteers and community members like yourself. If you need Untangle support please call or email support@untangle.com

  3. #3
    Untangle Ninja gotkimchi's Avatar
    Join Date
    Jan 2007
    Location
    Bay Area
    Posts
    2,112

    Default

    Correction, we are using the Cisco 7940 phones, however they are not going through the Untangle server at this time.
    to be understood, you must first understand.
    Attention: Support and help on the Untangle Forums is provided by volunteers and community members like yourself. If you need Untangle support please call or email support@untangle.com

  4. #4
    Newbie
    Join Date
    Apr 2007
    Posts
    4

    Default

    Thanks, I'm not sure what went wrong with the Cisco but I had to manually configure TFTP server address to get it to work so I think the problem is in their end.

    I am trying to connect 1 ISP at the time and as mentioned, the cable one works fine but if I shutdown connect the DSL one, it does not work. I will try again.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

SEO by vBSEO 3.6.0 PL2