Results 1 to 4 of 4
  1. #1
    Newbie
    Join Date
    Sep 2007
    Posts
    6

    Default Switched over from IPcop

    One thing I miss about IPcop are the real-time graphs that show hardware resource usage. While installing Untangle I got a "warning" about only having 1Gb of RAM and was hoping to get some performance info right away. I guess a report will give me what I need in a day...

    One other thing. It seemed to take an inordinatly long time to install Untangle or even for it to reboot with just the router installed. Like I mentioned I got all greens at the beginning of the install except for the 1 Gb of RAM. Is that normal?

    Thanks for a great product!

  2. #2
    Untangle Junkie amac's Avatar
    Join Date
    Aug 2007
    Posts
    805

    Default

    Glad to see that you are enjoying the product, and WELCOME
    As Untangle installs and reboots, there are some lengthy load times. So yeah, it can take a few minutes. How long of load times are you talking?

  3. #3
    Untangle Ninja gotkimchi's Avatar
    Join Date
    Jan 2007
    Location
    Bay Area
    Posts
    2,106

    Default

    For me, it takes around 4 to 5 min for a complete reboot. That is with 512mb to 1gb.

    Also, I have noticed that if you have the NICs connected to a live network, it usually speeds up the load times.
    to be understood, you must first understand. :)
    Attention: Support and help on the Untangle Forums is provided by volunteers and community members like yourself. If you need Untangle support please call or email support@untangle.com

  4. #4
    Newbie
    Join Date
    Sep 2007
    Posts
    6

    Default

    mmm, yea, 4 to 5 minutes sound about right for me too. I have a celeron D 3.x with 1Gb RAM. Thanks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

SEO by vBSEO 3.6.0 PL2