Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 30

Thread: Google Chrome

  1. #11
    Untangle Ninja sky-knight's Avatar
    Join Date
    Apr 2008
    Location
    Phoenix, AZ
    Posts
    26,517

    Default

    And to harvest "suggested site" BS like IE8... but yeah.

    I still suggest anyone considering Google for anything go and carefully read the legaleeze.. they make Microsoft look like Boy Scouts!
    Rob Sandling, BS:SWE, MCP
    NexgenAppliances.com
    Phone: 866-794-8879 x201
    Email: support@nexgenappliances.com

  2. #12
    Untangler Muggle's Avatar
    Join Date
    Jun 2009
    Location
    Lakewood, CA
    Posts
    66

    Default

    Read up on this for a browser...Sky is right about Google !!!

    http://www.srware.net/en/software_srware_iron.php

  3. #13
    Untanglit
    Join Date
    Feb 2009
    Posts
    15

    Default

    To all the persons that are anti-chrome well that's your opinion. For the rest of us we still want to get this fixed. The same thing happened to me in the same time frame and well it's a huge pain. Chrome has a sweet feature that allows me to group all of the sites that I administer in an easy to access folder and it is much faster.
    Last edited by hotarobin; 07-27-2009 at 12:02 PM.

  4. #14
    Untangle Ninja sky-knight's Avatar
    Join Date
    Apr 2008
    Location
    Phoenix, AZ
    Posts
    26,517

    Default

    I believe Untangle has officially announced that the supported browsers are IE 7+, and Firefox 2.5+.

    However, I can't find a wiki article or anything on the main website to support that assertion. I think we need a dev to let us know if they plan on supporting the Chrome browser.
    Rob Sandling, BS:SWE, MCP
    NexgenAppliances.com
    Phone: 866-794-8879 x201
    Email: support@nexgenappliances.com

  5. #15
    Untangle Junkie dmorris's Avatar
    Join Date
    Nov 2006
    Location
    San Carlos, CA
    Posts
    17,486

    Default

    We don't technically support ie8 yet, but are looking to in 6.3

    chrome isn't supported yet.
    Attention: Support and help on the Untangle Forums is provided by volunteers and community members like yourself.
    If you need Untangle support please call or email support@untangle.com

  6. #16
    Untangle Ninja sky-knight's Avatar
    Join Date
    Apr 2008
    Location
    Phoenix, AZ
    Posts
    26,517

    Default

    Hehe well not even Firefox 2.5+ is supported "completely". upgrade61.html was rather hilarious since it only renders on IE.
    Rob Sandling, BS:SWE, MCP
    NexgenAppliances.com
    Phone: 866-794-8879 x201
    Email: support@nexgenappliances.com

  7. #17
    Untangle Junkie dmorris's Avatar
    Join Date
    Nov 2006
    Location
    San Carlos, CA
    Posts
    17,486

    Default

    worked fine in firefox for me,
    in fact the local box uses firefox
    Attention: Support and help on the Untangle Forums is provided by volunteers and community members like yourself.
    If you need Untangle support please call or email support@untangle.com

  8. #18
    Untangle Ninja sky-knight's Avatar
    Join Date
    Apr 2008
    Location
    Phoenix, AZ
    Posts
    26,517

    Default

    I've submitted the bug, and I assure you it doesn't work.

    The page uses a script tag that ends with the short tag "/>" instead of the "</script>" only IE will render pages using this tag. Heck the bug was brought to my attention by my web developer buddy that is playing around with the DB for more advance reports.
    Rob Sandling, BS:SWE, MCP
    NexgenAppliances.com
    Phone: 866-794-8879 x201
    Email: support@nexgenappliances.com

  9. #19
    Untanglit
    Join Date
    Nov 2009
    Location
    Pomona, CA
    Posts
    16

    Default

    I know this thread is EXTREMELY old, please don't bash me for drudging it up.

    I am using UT 7.10 and I still can't use Chrome to administer my clients' machines from my office. Is there a fix planned or even on the list to be implemented?

  10. #20
    Untangle Ninja raditude's Avatar
    Join Date
    Jan 2009
    Location
    Eugene, OR
    Posts
    1,143

    Default

    Not sure which version of Chrome you are using? I use Iron (same base as Chrome, just with Google stripped out), and once I upgraded to v4 (beta), I was able to access my UT boxes... prior to v4, it didnt work, I used FF and IE depending on where I was at the time.

Page 2 of 3 FirstFirst 123 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

SEO by vBSEO 3.6.0 PL2