Results 1 to 3 of 3
  1. #1
    Untangler
    Join Date
    Oct 2008
    Posts
    84

    Default Can't block port 25 outgoing

    I am trying to block SMTP out to all except our mail servers (which are outside our network). I can successfully telnet to smtp.gmail.com on port 25 when it should be blocked. My top two rules in the firewall are Allow SMTP followed by Block SMTP. Here are the rules as I have them:


    Allow SMTP

    Action: Pass
    Traffic: TCP & UDP

    Source Interface: Internal
    Dest Interface: any

    Source Address: any
    Dest Address: mailserver1, mailserver2,

    Source Port: any
    Dest. Port: 25


    Block SMTP

    Action: Block
    Traffic: TCP & UDP

    Source Interface: Internal
    Dest Interface: any

    Source Address: any
    Dest Address: any

    Source Port: any
    Dest. Port: 25

  2. #2
    Untangler
    Join Date
    Oct 2008
    Posts
    84

    Default

    I figured it out. Here is the solution for anyone that comes after me. I had the default rack policy enabled that allowed port 25. This supposedly doesn't exist in newer versions of untangle. I still had the rule because I've been upgrading since version 6, I believe.

    You can see a picture of the policy here:

    http://forums.untangle.com/networkin...tml#post105953


    Now this didn't fix my problem because I set up a rack for no web filtering a long time ago and it applied to my username. The default port for a new rack is "any" so I guess this effectively disabled my firewall for all the rack users? I changed the port to 80 and everything seems to be working fine now.

  3. #3
    Newbie
    Join Date
    Aug 2009
    Posts
    14

    Default

    Sir can you try this, i think this the set up that you want..

    http://forums.untangle.com/firewall/...-out-mail.html

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

SEO by vBSEO 3.6.0 PL2