Page 1 of 2 12 LastLast
Results 1 to 10 of 14
  1. #1
    Untanglit
    Join Date
    Nov 2007
    Posts
    20

    Default how to port forward a web server through Untangle?

    Hello,
    In trying to figure out how to port forward a web server through Untangle (box has 2 interfaces only, no DMZ), I setup a port forward rule to publish a internal web server in the same manor as I did with a SMTP server, with corresponding Firewall rules to open ports 25 and 80. The SMTP server works fine but the web server still only works internally. I also tried Port 81 just in case the Untangle box was using Port 80 for some reason. Below is what I did:

    Type Value
    Destination Port 80
    Protocol TCP
    Source Interface External
    Destination Address 208.xxx.xxx.73

    Forward Traffic to the following location:
    New Destination: 192.168.xxx.xxx
    New Port: 80

    I originally used the web server template for forwarding a web server but that did not work either. For some reason, I am not seeing what I have missed. Any help or advice would be greatly appreciated.

    Thanks!

    Mariem

  2. #2
    Untangle Junkie amac's Avatar
    Join Date
    Aug 2007
    Posts
    805

    Default

    Is that destination address different then the Untangle's main IP? Is it added in the external alias tab?

    do you have any other port forwards that cover a range of ports that might have port 80 in there as well?
    Sorry not sure what's wrong, can you post a screen shot of the rule?
    Thanks

  3. #3
    Untanglit
    Join Date
    Nov 2007
    Posts
    20

    Default how to port forward a web server through Untangle?

    Hi amac,
    I uploaded a screenshots of forward and firewall rules.

    Thanks!
    Mariem

    Attachment 517

    Attachment 519

  4. #4
    Untangle Ninja sky-knight's Avatar
    Join Date
    Apr 2008
    Location
    Phoenix, AZ
    Posts
    26,497

    Default

    Is that 208 address the WAN ip on Untangle?
    Rob Sandling, BS:SWE, MCP
    NexgenAppliances.com
    Phone: 866-794-8879 x201
    Email: support@nexgenappliances.com

  5. #5
    Untanglit
    Join Date
    Nov 2007
    Posts
    20

    Default

    208 is the WAN IP.

    Still I can't explain why my SMTP server (Exchange server) port forwarding works (has for a long time now) while the web server does not, even when they are setup the same way?

    One more thing, I am testing the port forwarding from the internal network side using the URL to the external network (IP). I am assuming I can access the external web IP on Untangle from inside as I have when forwarding on a hardware router?

    Thanks,

    Mariem

  6. #6
    mdh
    mdh is offline
    Untangle Ninja mdh's Avatar
    Join Date
    Aug 2007
    Posts
    4,752

    Default

    Go to CONFIG -> REMOTE ADMIN -> ACCESS -> RESTRICTIONS, DISALLOW http remote admin, then try again.

    For internal access to a internal server via its external URL, go into CONGFIG -> NETWORKING -> BYPASS RULES and uncheck the "override" box at the top of the page. You may also need to list the external IP for the server in your internal DNS.
    Last edited by mdh; 08-08-2008 at 01:06 PM. Reason: addition

  7. #7
    Untanglit
    Join Date
    Nov 2007
    Posts
    20

    Default

    Hello mdh,

    The "Disallow http remote admin" was already selected. However, I could not find a tab or selection labeled "BYPASS RULES" in the NETWORKING page?

    Thanks,

  8. #8
    mdh
    mdh is offline
    Untangle Ninja mdh's Avatar
    Join Date
    Aug 2007
    Posts
    4,752

    Default

    Sorry...On the NETWORKING page, there is an ADVANCED link in the upper right. BYPASS RULES hides there.

  9. #9
    Untanglit
    Join Date
    Nov 2007
    Posts
    20

    Default

    Thanks, found it and unchecked "Untangle Administration overrides Port Forwards:". Still cannot connect to webserver using external ip (url http://208.125.134.73/dell/inspiron/index.htm site for testing purposes).

    Thanks,

    Mariem

  10. #10
    Untangle Junkie dmorris's Avatar
    Join Date
    Nov 2006
    Location
    San Carlos, CA
    Posts
    17,486

    Default

    Quote Originally Posted by Mariem View Post
    Thanks, found it and unchecked "Untangle Administration overrides Port Forwards:". Still cannot connect to webserver using external ip (url http://208.125.134.73/dell/inspiron/index.htm site for testing purposes).

    Thanks,

    Mariem
    it works fine for me - are you sure you're testing from the external interface?
    Attention: Support and help on the Untangle Forums is provided by volunteers and community members like yourself.
    If you need Untangle support please call or email support@untangle.com

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

SEO by vBSEO 3.6.0 PL2