Results 1 to 6 of 6

Thread: filter_blocked?

  1. #1
    Untanglit
    Join Date
    May 2021
    Location
    Nova Scotia, CA
    Posts
    24

    Question filter_blocked?

    Hi,

    I created a Filter Rule:
    Destination Port 5353 / Protocol UDP / Source 192.168.95.10 / Destination 224.0.0.251

    For some reason this rule is ignored and the traffic is still blocked (under Report/Network/Blocked Session)

    Filter.PNG

    Is it because it's a broadcast address? If yes, any way around that?

    Thanks!

  2. #2
    Untangler jcoffin's Avatar
    Join Date
    Aug 2008
    Location
    Sunnyvale, CA
    Posts
    9,734

    Default

    I imagine the filter rule has blocked unchecked. Most like this is due to the order of the rules. The pass rule must be higher in the list than the block rule. Might post screen capture of Filter rules list.
    Last edited by jcoffin; 09-26-2021 at 04:10 PM.
    Attention: Support and help on the Untangle Forums is provided by
    volunteers and community members like yourself.
    If you need Untangle support please call or email support@untangle.com

  3. #3
    Untanglit
    Join Date
    May 2021
    Location
    Nova Scotia, CA
    Posts
    24

    Default

    My rule is above the blocking rule which is why I don't understand why it's blocking my request... I thought it was something hardcoded or hidden rule blocking broadcast by default.

  4. #4
    Untanglit
    Join Date
    May 2021
    Location
    Nova Scotia, CA
    Posts
    24

    Question Filter Rule Allow but Still blocking traffic

    So let's start with some troubleshooting... I have issues finding what is happening or where my config went wrong. If I use Filter Rule and let's say allow broadcast as a test ... Why is it still blocked as per Network Report (Blocked Session)? I don't understand the process here. Any help would be appreciated...
    Attached Images Attached Images

  5. #5
    Newbie
    Join Date
    Oct 2021
    Posts
    1

    Default Same issue for me

    Quote Originally Posted by idscomm View Post
    So let's start with some troubleshooting... I have issues finding what is happening or where my config went wrong. If I use Filter Rule and let's say allow broadcast as a test ... Why is it still blocked as per Network Report (Blocked Session)? I don't understand the process here. Any help would be appreciated...
    Glad I found this. I'm having the exact same issue. I've tried variations of the filter rule even turned my blocking filters off with no luck.

  6. #6
    Untanglit
    Join Date
    May 2021
    Location
    Nova Scotia, CA
    Posts
    24

    Default

    Still not working on my side although I have tried adding rules to allow it ….

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

SEO by vBSEO 3.6.0 PL2