Results 1 to 6 of 6
  1. #1
    Newbie
    Join Date
    Dec 2008
    Posts
    8

    Default Firewall not working? Or operator error...

    I'm trying to tighten up security and have been having issues implementing firewall rules.
    Ideally, I would like to block all ports by default, except those that I create exceptions for. I have tried doing so already, but have had no luck. Right now, I'm letting everything pass and trying to write Block rules for testing (users get mad when they don't email/web/etc.).

    Here is what's set up now. Default action is pass.
    Enabled - Block - Log - TCP&UDP - any - any -any -any -80 - 80

    Web traffic still passes...? I've tried turning off all of the other apps in the rack as well, just to see if there was some sort of conflict.

    Running UT5.4 in bride/gateway mode.

    Any suggestions?

  2. #2
    Untangle Ninja proactivens's Avatar
    Join Date
    Sep 2008
    Location
    Greensburg, Pa
    Posts
    2,362

    Default

    I think your firewall rules may be too vague to be effective. Try this
    Enabled - block - log - tcp - external - internal - any - any - any - 80
    Enabled - block - log - tcp - internal - external - any - any - any - 80

  3. #3
    Newbie
    Join Date
    Dec 2008
    Posts
    8

    Default

    Yeah, I tried doing that before with no success. Just tried again, same results.

  4. #4
    Untangler
    Join Date
    Nov 2008
    Posts
    83

    Default

    You need to allow DNS (port 53) and the ports you use for email.

  5. #5
    Untangler RoSic's Avatar
    Join Date
    Nov 2008
    Posts
    70

    Default

    When you blocked all by default, what kind of rule did you have on the firewall?
    Mine is set up to block all and I have one rule that lets all traffic that initiates inside out.
    This lets the users get their webmail etc. etc. and I let the other applications handle everything else. So far it works very well for me.

  6. #6
    Untangle Junkie dmorris's Avatar
    Join Date
    Nov 2006
    Location
    San Carlos, CA
    Posts
    17,486

    Default

    Can you post a screenshot of your rule?

    make sure source port is "any" not 80
    Attention: Support and help on the Untangle Forums is provided by volunteers and community members like yourself.
    If you need Untangle support please call or email support@untangle.com

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

SEO by vBSEO 3.6.0 PL2