Announcement

Collapse
No announcement yet.

Problems emailing from Untangle through Exchange 07

Collapse
This topic is closed.
X
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Problems emailing from Untangle through Exchange 07

    There are a few sites where I have Untangle boxes set up as routers, and the ones with Exchange 07 servers behind them, I've found that I can't get email from the Untangle box to go through. If I set the Untangle box to email directly, I can send to some external addresses, but not to any addresses on the Exchange server. If I configure the email on the Untangle box with the information for the Exchange server, and using a valid email address and administrator login information, email won't go through.

    I have Untangle set up the same at other sites with Exchange 03 servers behind them and can get the email to work ok there. I'm guessing there's something I need configure on Exchange 07 to allow the Untangle box to send through it, but I can't figure out what or where. I'd like emails to go through the server so that the Quarantine Digest emails and OpenVPN distribution emails will go through. Any help would be greatly appreciated.

    Thanks!

  • #2
    I have Exchange 2007 servers and Untangle with no problem. Are you sure entered your Untangle IPs in the list of authorized relays in your Exchange 2007?
    --------------------------------
    Juan Machado
    --------------------------------

    Comment


    • #3
      That's a good question. I thought so, but I haven't learned enough about Exchange 07 to know if it's all in there correctly. I may have to wait until a guy who knows a little more about Exchange 07 is back in the office and have him take a look at it.

      Comment


      • #4
        in your email config what are you putting in for the user name?

        I created an account named: untangle
        But I cannot get it to send mail.

        I have tried:
        [email protected]l
        domain\untangle
        domain.local\untangle


        Jag Tacklar!

        pdxsrw

        Comment


        • #5
          Do you have an internal DNS entry for the Untangle box? I would think/hope that Exchange is consulting DNS to establish legitimacy of your Untangle box.

          Comment


          • #6
            I've verified that I have the Untangle IP address in a receive connector on Exchange, and it doesn't require authentication. I also added the IP of the Untangle box in the Allow list for the Anti-Spam section, but emails still don't make it to any addresses. I've tried variations for an email address to send from (e.g. [email protected]l, [email protected], etc). I've also tried with a Login and Password filled in, as well as blank. Is there a way to see in Exchange 07 if it's getting stopped there?

            Thanks!

            Comment

            Working...
            X