Results 1 to 5 of 5
  1. #1
    Newbie
    Join Date
    Jan 2012
    Posts
    2

    Exclamation Asrock gm41m-vs3 r2.0

    Hello, did the installation of the untangle lasted version.
    But after finish the installation and start the initial configuration it said that there is only one card detected and need to have two.

    I have two cards, one is the internal and the other one one PCI that i added. but it seems that the internal is not detected. But in untangle i don't see any option to install manually drivers to devices on the system.

    My main board is: ASROCK GM41M-VS3 R2.0

    Can anyone suggest something helpful ?

  2. #2
    Untangle Ninja
    Join Date
    Jan 2011
    Posts
    1,325

    Default

    That board uses an Atheros AR8152 LAN chip which is not supported. There simply isn't a driver for it so there's nothing you can do to make it work.

    I'd suggest using an Intel Gigabit CT adapter in one of the PCIe slots, or the similar Gigabit GT adapter in one of the PCI slots; both are in the $30 range. If you must go cheap, then there a many cheap add-in cards that use some flavor of Realtek chip which are supported as well (though certainly less recommended than the Intel).

  3. #3
    Newbie
    Join Date
    Jan 2012
    Posts
    2

    Default

    The board only have one PCI port, now how to put it work if the board only supports one pci and we need two.

  4. #4
    Untangle Ninja sky-knight's Avatar
    Join Date
    Apr 2008
    Location
    Phoenix, AZ
    Posts
    26,162

    Default

    You either replace the board, or pay through the relative nose for a multi-port PCI card.

    One of Untangle's employee's is selling some dual port Intel 10/100 cards PCI that work well, take a look around. Those work well and are very inexpensive.
    Rob Sandling, BS:SWE, MCP
    NexgenAppliances.com
    Phone: 866-794-8879 x201
    Email: support@nexgenappliances.com

  5. #5
    Untangle Ninja
    Join Date
    Jan 2011
    Posts
    1,325

    Default

    I guess I was looking at the wrong board image, I thought you had 2 of each type of slot. I got the LAN chipset right anyway...

    So you have this board here: http://www.asrock.com/mb/overview.asp?Model=G41M-VS3 R2.0&cat=Specifications

    What's in the PCIe slot? There's no reason to have a graphics card in an untangle box, the on-board video is more than sufficient. So you can add a LAN card in the PCIe slot.

    As sky-knight says, a dual-port card is your other option; untangle still has some for cheap: http://forums.untangle.com/hardware/...ased-nics.html

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

SEO by vBSEO 3.6.0 PL2