Results 1 to 6 of 6
  1. #1
    Newbie
    Join Date
    Dec 2012
    Posts
    1

    Exclamation Urgent - Intel PWLA8494MT PRO Quad Port

    I'm about to buy this 4 port Blast., Intel PRO/1000 MT Quad Port PWLA8494MT Server Adapter, and I wonder if it is actually compatible with untangle, as I have had problems before with the VIA NICs.
    I would appreciate any help.
    mr_ed likes this.

  2. #2
    Untangle Ninja hescominsoon's Avatar
    Join Date
    Sep 2007
    Posts
    1,708

    Default

    it should work..but I've not tried it personaly

  3. #3
    Master Untangler TirsoJRP's Avatar
    Join Date
    Oct 2010
    Posts
    458

    Default

    Also be aware that most Quad MT uses PCI 5v, check you motherboard for compatibility with such cards. Most MB have 3.3v PCI slots.

  4. #4
    Master Untangler
    Join Date
    Dec 2008
    Location
    Greater Omaha Area
    Posts
    253

    Default

    I have used the PWLA8492MT cards without any issues, picked up two for $25 each recently ...

  5. #5
    Untangle Ninja sky-knight's Avatar
    Join Date
    Apr 2008
    Location
    Phoenix, AZ
    Posts
    25,935

    Default

    Untangle has manually added a fairly recent Intel Linux unidriver set to the OS. So in theory, any PCI or PCI-X or PCI-Express Intel gigabit interface should work. Fiber, or copper. I've had good odds with 10gb Fiber too.
    Rob Sandling, BS:SWE, MCP
    NexgenAppliances.com
    Phone: 866-794-8879 x201
    Email: support@nexgenappliances.com

  6. #6
    Master Untangler TirsoJRP's Avatar
    Join Date
    Oct 2010
    Posts
    458

    Default

    Quote Originally Posted by chmcwill View Post
    I have used the PWLA8492MT cards without any issues, picked up two for $25 each recently ...
    Me too, the dual port PWLA8492MT works on any PCI port (3.3 and 5v). The Quad nic uses 3.3v only.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

SEO by vBSEO 3.6.0 PL2