Results 1 to 8 of 8
  1. #1
    rda
    rda is offline
    Newbie
    Join Date
    May 2015
    Posts
    4

    Default no video after install

    using a d2500cc intel board, have several deployed on older versions of untangle. Not sure at what release this started happening, but now, after install, screen goes black after the kernal boot option menu. no matter which option you pick, it does it. I can still install my old version of untangle on same hardware and it works fine.

  2. #2
    Untangler jcoffin's Avatar
    Join Date
    Aug 2008
    Location
    Lake Tahoe
    Posts
    9,758

    Default

    Debian Wheezy, which Untangle 11 is based on, does not support the PowerVR graphics Intel used on the 2500cc
    Attention: Support and help on the Untangle Forums is provided by
    volunteers and community members like yourself.
    If you need Untangle support please call or email support@untangle.com

  3. #3
    rda
    rda is offline
    Newbie
    Join Date
    May 2015
    Posts
    4

    Default

    what would be a good alternative main board to get for future builds? i like the 2500cc because it's small and has 2 nic ports on board

  4. #4
    rda
    rda is offline
    Newbie
    Join Date
    May 2015
    Posts
    4

    Default

    btw, we build these to put in clients sites to protect their networks, so i like to keep the cost down.

  5. #5
    rda
    rda is offline
    Newbie
    Join Date
    May 2015
    Posts
    4

    Default

    what board can i use?

  6. #6
    Untangler
    Join Date
    May 2012
    Location
    Slovakia
    Posts
    92

    Default

    Quote Originally Posted by rda View Post
    using a d2500cc intel board, have several deployed on older versions of untangle. Not sure at what release this started happening, but now, after install, screen goes black after the kernal boot option menu. no matter which option you pick, it does it. I can still install my old version of untangle on same hardware and it works fine.
    I was able to boot with the same Mainboard by selecting hardware safe mode. However I was not able to make the graphics driver work with the Intel graphics card. I googled for a couple of hours and did not find anything that worked for me (I googled Wheezy forums mostly)

  7. #7
    Master Untangler
    Join Date
    Dec 2008
    Location
    Greater Omaha Area
    Posts
    259

    Default

    I have used this board extensively, it's probably the monitor which you were using, most of the time I run Untangle headless connecting through the web panel. I use an older 4:3 monitor which has worked just fine without any issues for me ...

  8. #8
    Master Untangler TirsoJRP's Avatar
    Join Date
    Oct 2010
    Posts
    480

    Default

    probably a monitor issue, I have the same board and several others with PowerVR graphics (DN2600, DN2800) working without issues.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

SEO by vBSEO 3.6.0 PL2