Results 1 to 3 of 3
  1. #1
    Newbie
    Join Date
    Nov 2017
    Posts
    2

    Default Intel Server LR1304SPCFG1R "Failed to create a file system"

    I have a new Intel Server Model LR1304SPCFG1R. I am trying to setup untangle and get the errors when trying to partition the drives. "Failed to create a file system" The Ext4 file system in partition #1 of scsi1 (0,0,0) (sda) failed
    I am trying to get the new Intel server up and running. P.S I install Ubuntu desktop with no problems to test the server was operational.

    I also have tried to set the hard drives in RAID mode, non RAID but still no change.

  2. #2
    Untangler jcoffin's Avatar
    Join Date
    Aug 2008
    Location
    Sunnyvale, CA
    Posts
    9,111

    Default

    Hit escape at that point and setup partition manually as one partition (entire drive).
    Attention: Support and help on the Untangle Forums is provided by
    volunteers and community members like yourself.
    If you need Untangle support please call or email support@untangle.com

  3. #3
    Newbie
    Join Date
    Nov 2017
    Posts
    2

    Default

    I tried again and booted from USB and now it will wipe the usb drive and try to partition the USB drive instead of a hard drive automatically. I also tried to hit escape to partition manually but it will always use sdc (USB Drive) and not give me an option to select a drive. The server has 2X 2TB WD gold drives and I suspect sda sdb are the internal drives and sdc is the usb drive it mounts.

    It says The Ext4 file system in partition #1 of scsi1 (0,0,0) (sdc) failed.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

SEO by vBSEO 3.6.0 PL2