Results 1 to 5 of 5
  1. #1
    Master Untangler
    Join Date
    Aug 2016
    Location
    Canada/Quebec
    Posts
    136

    Default Help need to make wifi card working

    Hi

    i will take a chance i know my Qotom is not a device officialy support.

    My Qotom as wifi card and before Untangle 13.2 it was not detected
    Now that is detected, i configure that new interface but for some reason i can't see any signal from it

    set to adressed

    give the ipv4 adresse 10.10.10.1 255.255.255.0

    SSID gest
    encription none
    channel Automatic 2.4 GHz try fixe channel with out succes

    Enable DHCP in same range of ipv4 setting 10.10.10.10 / 15 no override

    Did i made some mistake ?

    any help will be nice
    Thanks
    Untangle for home V13, Qotom J1900, 8 Gig ram, 60 Gig SSD

  2. #2
    Untangle Junkie dmorris's Avatar
    Join Date
    Nov 2006
    Location
    San Carlos, CA
    Posts
    17,747

    Default

    try setting the encryption to something like wpa2
    Attention: Support and help on the Untangle Forums is provided by volunteers and community members like yourself.
    If you need Untangle support please call or email support@untangle.com

  3. #3
    Master Untangler
    Join Date
    Aug 2016
    Location
    Canada/Quebec
    Posts
    136

    Default

    Just try but same thing no signal

    thanks
    Untangle for home V13, Qotom J1900, 8 Gig ram, 60 Gig SSD

  4. #4
    Master Untangler
    Join Date
    Aug 2016
    Location
    Canada/Quebec
    Posts
    136

    Default

    Follow up

    After some research i fund the command
    # dmesg
    to show latest kernel messages, which includes peripheral connects/disconnects
    I use Putty to use the command.
    Logion as: root
    Your untangle password

    after looking in that files i found some problem with the missing driver for rt2870 can't load driver

    i change the files /etc/apt/sources.list to add
    # Debian 8 "Jessie"
    deb http://http.debian.net/debian/ jessie main contrib non-free
    I use WinSPC

    run command
    # apt-get update

    # apt-get update && apt-get install firmware-ralink

    Now everything work fine
    Untangle for home V13, Qotom J1900, 8 Gig ram, 60 Gig SSD

  5. #5
    Untangle Junkie dmorris's Avatar
    Join Date
    Nov 2006
    Location
    San Carlos, CA
    Posts
    17,747

    Default

    Ah yes, that makes sense.
    Thanks for the update.
    Attention: Support and help on the Untangle Forums is provided by volunteers and community members like yourself.
    If you need Untangle support please call or email support@untangle.com

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

SEO by vBSEO 3.6.0 PL2